Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > Intelligent Oil Life Monitor

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: Intelligent Oil Life Monitor Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-28-2015 06:41 AM
sailor Different models here (not Focus) have different OLM reset procedures, and that looks like a different message. If you can't find info. in the thick book the Dealers might be the option unless a Euro member knows the different setup offhand (your versions are more like theirs).
12-28-2015 06:20 AM
WilliTom Sailor, thanks for the reply. Just tried that. I realised I might be getting a different message, this is what comes up on the dash:
I simply can't find a way to delete this, wondering if I should take to a dealer and get it looked at. Car is at 35k KM (I live in Brazil, so its metric here).
12-28-2015 05:54 AM
sailor From the beginning of the thread, this retype of the Owner's manual info. might be useful:http://www.focusfanatics.com/forum/3725115-post4.html

A few steps to get it done, in particular note that the car must be "on" but not running and you need to continue to hold the pedals for quite a while after the reset indication comes on to complete the reset. (3 sec. to get the indication, 25 more to complete the process) Need to wait until "reset complete" is displayed after the initial "reset in progress" message comes up.
12-28-2015 05:13 AM
WilliTom I own a 2014 1.6 Flexfuel TiVCT Manual Transmission Foci and I got that reminder message on mine.
I tried the Accelerator+Brake to reset it with no success. I also tried to check the manual and found nothing on it. Any ideas on how to reset it on a MT car?
04-12-2014 05:10 PM
druminstein This blog post helped me:

http://oilresetpro.com/how-to-reset-...13-ford-focus/

This is from a free mobile app for your phone. Hope it helps
04-12-2014 05:06 PM
druminstein wrong thread
05-18-2013 02:19 PM
pjart
another fastlube story

well it was 'Union day' a couple weeks ago for me (I'm the Treasurer of my Local, get 1 day a month to hold 3 shift meetings, work book, reports...) and I take a minute to run to the quick-lube place in lovely Erwin, TN. Oil change rather expensive but I had topped 7500 since last so it needed it. Castrol full synthetic 5W20. Two weeks later at around 23000 miles the "oil change indicator notification" comes on and won't freakin stop. First time with synthetic. Now it comes on each time the car starts. Will have to knock the notification down so thanx for the tips y'all.
05-14-2013 04:53 PM
FocusTi
Quote:
Originally Posted by lewisra View Post
Does your VCR say it's 12:00? ;-)
Quote:
Originally Posted by Tiger-Heli View Post
We couldn't get any stations to come in on the rabbit ears, so I quit setting the time on the VCR ...

Touche -though ...
......
05-14-2013 02:19 PM
Tiger-Heli We couldn't get any stations to come in on the rabbit ears, so I quit setting the time on the VCR ...

Touche -though ...
05-14-2013 02:04 PM
lewisra Does your VCR say it's 12:00? ;-)
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:52 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1