Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat > Updated Device Updater and livelink

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Updated Device Updater and livelink Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-23-2011 10:36 PM
PSUrivie got it working, thanks. I needed to manually install the drivers through device manager. Flashed back to stock and updated my firmware. This device updater is really nice. I like the automatic update funtionality.
02-23-2011 10:25 PM
Blivit It's not communicating with your device. Plug in your device and open device manager on your pc. What is shown under "jungo"?
02-23-2011 09:16 PM
PSUrivie It's Device Updater 2.9.6.0
02-23-2011 09:15 PM
PSUrivie
Updated Device Updater and livelink

I have an xcal3 and I just updated my device updater and livelink 6.3. When I open the device updater and click any of the buttons on in the left column a message comes up in the device updater with a big exclamation mark next to it.

Display shows:

Part Number: ?
Serial Number: ?
Firmware Version: ?
Tune Version: Can't unlock device

Everything was working fine. I loaded a tune file from Tom right before I updated everything. Do I need to flash back to stock? Anyone have this trouble with the update?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:54 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat