Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Regional Forums > Southern Fanatics > Fanatics: Texas > Attn: Boosted Duratecs in TX. I Need Help!!!

Fanatics: Texas Regional discussion Forum for planning events and sharing information with all Members in the Texas (Lonestar) areas.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Attn: Boosted Duratecs in TX. I Need Help!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-26-2010 01:37 AM
oknvragain We tried turning off the P1000 code and my car wouldn't even power there scanner anymore. Weird right?

So i think i am going to try clearing the computer. Re uploading the tune Driving for 50-75 miles then testing again. See if it works after that.... The weird thing is that before I cleared the computer it said that fuel pressure and comp component were not ready. EGR was fine. Then I cleared it and now those two are gone but it says that EGR is Not ready.... I'm going nuts. LOL

I work in Plano. I'm rarely in Dallas though. If you see a boosted Focus running around with out a rear bumper... Thats me!
09-26-2010 01:13 AM
sleepyboy ^^sounds like good advice to me.
09-26-2010 01:06 AM
VenomRogue you can still pass state inspection with one "not ready" (bastards changed it from 2 not readys several months ago for OBDII inspections)

tell your tuner (Tom, from your sig) to turn off the P1000 code.


and you can also just have him turn the EGR back on...reset the computer, drive it for 50-75 miles, and get it retested....then turn it back off.



and boosted duratec, in mckinney.....orly...you bring that to dallas often?
09-25-2010 11:55 PM
oknvragain
Attn: Boosted Duratecs in TX. I Need Help!!!

I am trying to pass state inspection and need to know what you had to do to pass. They say that EGR is showing not ready. We have tried turning the switches off and it just doesn't seem to work. Anyone know what we need to do?

Hopefully i'm not the only boosted Duratec in TX. LOL..... Though that would be kinda cool. Ha ha.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:40 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat