Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat > Tuning for 3" MAF housing

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Tuning for 3" MAF housing Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-19-2010 08:31 AM
1turbofocus Your to close to that turn , Rotate the pipe (cut out the 3 inch) and move the MAF electronics to the center of the 3 inch and try that

The newer slim MAF is much more sensitive about placement , I also feel with moving it you will have better driveability and transition

Tom
06-19-2010 12:12 AM
sporadic Thanks again to Tom for his help with my tune.
I have the SCT Pro Racer Package, and it was great to see how Tom tunes first-hand.
I approve 100% of how he does his tuning, and would recommend him to anyone.

Now, as for my 3" MAF issue: I could only get it to work properly when I used the stock air straightener and tuned it open loop.
For whatever reason it will not run well when attempting to use both the MAF and STFT.
Now it's running quite well and making more power than ever.

The reason I couldn't get a good reading from the 3" MAF was due to my pipe configuration.
Even though I had 10"+ of straight 3" pipe before the MAF there was a 2.5" 90* bend before that which opens up to the 3" pipe.
My BOV is mounted in that 90* bend, which also causes turbulence.

If I removed the MAF from the bend and ran it open it would idle and rev fine.
As soon as I put the MAF back the idle went erratic and the car would stumble like crazy.
The air straighter helped considerably, but still wasn't enough until I tuned it in open loop.

Bend:


Air straightener:
06-12-2010 09:28 PM
sporadic Kudos to Tom for the assistance. He's really going out of his way to help me out.
06-12-2010 07:54 PM
1turbofocus hpdyno@aol.com My IM is hpdyno on AOL and if I have questions your there to answer

Tom
06-12-2010 06:09 PM
sporadic OK. Want me to email it to you? I need your email.
06-12-2010 05:53 PM
1turbofocus just send me what you have , then we can go from there

Tom
06-12-2010 04:31 PM
sporadic Thanks Tom, you don't know how much I appreciate it.
Let me know what you'd like to see in the logs.
I probably wasn't monitoring as much as you would even though I saved my log, so I'll need to do more logging real quick.
06-12-2010 04:28 PM
1turbofocus I dont mind helping but would need to see some datalogs

My IM is hpdyno on AOL

Tom
06-12-2010 04:22 PM
sporadic Picture of the new MAF tube:
Help appreciated!

06-12-2010 02:23 PM
sporadic Working on the tune now...
FYI, I have 55# injectors.
I took my previous tune which ran/idled fine and reset the values that were changed specifically for the MAFia (IM volume, engine displacement, FI high slope, FI low slope).
I also reloaded the MTF table back to stock, then multiplied by 1.50.
I have not fine-tuned the MTF because I haven't driven anywhere yet.

Right now the STFT is fantastic, but my idle is sputtering around 800-1000 RPMs, not drastic like there was a vac leak, but very "rough".
There is also some roughness when holding the throttle steady open.
So let's just say there's roughness across the board.

Any help appreciated.

Seems as if I've missed some injector settings or displacement/manifold adjustment somewhere.
Doesn't seem to be any vac leaks.

EDIT:

For troubleshooting purposes, here are the things I changed not dealing with the tune:
- New pipe from FMIC to throttle body: 2.5" out of IC for appx 90* and then to 3" to throttle body (2.75").
- MAF is positioned after around 10" of straight 3" pipe.
- Moved the coolant expansion tank to make room for the air filter and new ambient pipe (2.5").
- Cut off most of the bracket which the expansion tank mounted to, but maintained a section for the ground cable.
- Removed the evap canister (I believe that's what it's called) to repair a broken nipple, which was previously causing a vac leak.
- Had the turbo fitted with a larger compressor wheel and the housing machined.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat