Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat > No O2 reading

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: No O2 reading Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-30-2012 02:10 PM
sgtsmasher
Quote:
Originally Posted by disciplerocks View Post
I barely remember what I did yesterday. This was 2 motors and 3 years ago.
Oh snap didnt even see the date was that long ago haha my bad
10-25-2012 06:31 PM
1turbofocus Datalogging and checking is the answer , very very easy process

Tom
10-25-2012 06:08 PM
disciplerocks I barely remember what I did yesterday. This was 2 motors and 3 years ago.
10-25-2012 06:03 PM
sgtsmasher that doesnt help us that are having that problem, dude!
10-24-2012 06:24 PM
disciplerocks I don't remember what the problem ended up being.
10-24-2012 05:56 PM
sgtsmasher when i was getting read tom said the same thing that my 02 wasnt reading...which it was hooked up the same way it was stock, its just now on the ORP not right off the head...
10-22-2012 09:42 PM
Telly Did you ever find the problem, I'm having similar symptoms.
10-24-2009 06:15 PM
disciplerocks Thanks Tom.
10-24-2009 05:52 PM
1turbofocus 2 to ECU
1 hot
1 ground

Tom
10-24-2009 04:22 PM
disciplerocks Bump. Anyone know where the 4th wire goes?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:40 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat