Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > ABS sensor test with meter?

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: ABS sensor test with meter? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-29-2013 11:21 PM
carlos1984 hi boating fool Im having the same problem with my 2002 zx5, i took it to a garage because my rear right bearing was damage and it was so bad that it damaged the cylinder letting all my break fluid out, I bought all the parts nesseccary inclubing the abs ring that was damaged. after I turned it on the abs light was on the mechanic told me the light would go away after i drove it. But it didnt took it back and he told me it could be another sensor, but he didnt have the equipment to test it.
Anyways could you tell me where the tone ring is located, as I believe the problem has something to do with the right rear because it wasnt there prior to the repair.
10-13-2009 06:57 PM
boatingfool Well, the tone ring came in today and I removed the rear hub and installed in about 20 min. I pulled the battery cable while I changed, and when I started the car up the ABS light was still on. However, after driving 50 ft or so (hitting 12mph I think), the ABS light went out.

Drove the car around the block and no lights. What a goober mistake. Cost me 2 weeks of time, about an extra $120 in parts (of course I have a new front bearing in a box if I need) and my pride. My wife congratulated me on a new record. Almost a month to complete a car repair. I just asked her when was the last time she came out in the garage other than to bust my chops. Then said, yea, it is difficult to make it into the garage with the couch stuck to her @$$. She hasn't said anything to me in an hour or so.

Thanks again for the advice and moral support.

Now I get the thing aligned tomorrow.

Vincent
10-12-2009 09:40 PM
whynotthinkwhynot
Quote:
Originally Posted by jarchie View Post
Hey Guys, adding to my rep points will not hurt my feelings. LOL I sent you guys that requested the pinpoint test an email copy. I did find out that the pictures will not show up BUT if you have a fax machine, I will be happy to print it out and fax it to you. Thanks guys, I hope this helps.
Don't sweat it. Those of us who have been on here long enough don't pay attention to rep points. Some of the most knowledgeable people on FF have low point values. I won't get in to the reverse situation.
10-12-2009 08:39 PM
roosterst
Quote:
Originally Posted by jarchie View Post
Hey Guys, adding to my rep points will not hurt my feelings. LOL I sent you guys that requested the pinpoint test an email copy. I did find out that the pictures will not show up BUT if you have a fax machine, I will be happy to print it out and fax it to you. Thanks guys, I hope this helps.
I didn't get that email.

roosterst@aol.com
10-12-2009 08:02 PM
jarchie
Quote:
Originally Posted by boatingfool View Post
Thanks for the info and help. I need to get an o-scope and check it out when I get the car back together. I ordered the tone ring today ($30).

Also, I added to your rep, but it hasn't shown up. Won't let me add to it again.

Thanks,
Vincent
Thanks, and good luck!
10-12-2009 08:00 PM
boatingfool Thanks for the info and help. I need to get an o-scope and check it out when I get the car back together. I ordered the tone ring today ($30).

Also, I added to your rep, but it hasn't shown up. Won't let me add to it again.

Thanks,
Vincent
10-12-2009 02:48 PM
jarchie
Quote:
Originally Posted by 2wheeladict View Post
a meter will not work to test a sensor, it can tell you if the coil is bad with ohms, but to test the sensor and tone wheel you need to have an osciliscope. it will show you the wave patern and any hickup in that will be shown on the screen. it switches back and fourth too fast for a meter to pick up.
You can use a meter for the active sensor, an AMMETER. It is acurite enough to test the sensor and the tone ring, you just have to go very slow. HOWEVER, an osciliscope would but the best and most perfered method. But not everyone has one they can use and it is for more likely that you can get a meter. Besides, at the dealer and here in the classroom, we use the multimeter.
10-12-2009 01:33 PM
2wheeladict a meter will not work to test a sensor, it can tell you if the coil is bad with ohms, but to test the sensor and tone wheel you need to have an osciliscope. it will show you the wave patern and any hickup in that will be shown on the screen. it switches back and fourth too fast for a meter to pick up.
10-12-2009 01:31 PM
jarchie Hey Guys, adding to my rep points will not hurt my feelings. LOL I sent you guys that requested the pinpoint test an email copy. I did find out that the pictures will not show up BUT if you have a fax machine, I will be happy to print it out and fax it to you. Thanks guys, I hope this helps.
10-11-2009 09:13 PM
jarchie Send me your email address, I will send you a copy of the Pinpoint test.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:55 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.