Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > A/c Problems

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: A/c Problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-03-2009 06:54 PM
whynotthinkwhynot Ford does not use a cutoff valve on the heater core in this vehicle. This means that coolant flows through the heater core whether you're using it or not. When you're not using the heat, a door closes preventing air from flowing through the heater core. Instead the air flows around it. The evaporator, the part that makes the air cold with the AC on, is on the passenger side of the vehicle. The blend door is probably only partially open, but by the time the partially warmed cold air gets to the driver's side- it's warm.

I hope that helps, I think you're going to need to take it to the dealer to find someone who can figure it out.
10-03-2009 05:15 PM
lunchb0x so i have still be scratching my head about this issue. Im almost positive that the blend door from outside air to recirculation is not shutting. But im not sure as to why the passengers vents would blow different temperature than the drivers? Is there a way i can manually shut this and disconnect. I live in South Florida and there is no need for outside ac. I have removed the glovebox and dont see anything that looks to be helpful in progressing further. THanks for the help.
06-25-2009 10:26 PM
whynotthinkwhynot ^^ Did you try to see if you could hear it moving?

You should be able to hear a THUNK when you quickly turn the dial from cold to hot, and hot to cold. I'd try it with the engine on. I'm not sure if that specific door is vacuum actuated or not. I'd guess yes since that's how Ford has done it in other Fords I've owned.
06-25-2009 10:10 PM
kafer79 Sorry to hijack the thread, but did you find a fix?

I have the same problem and also suspect the blend door because my center vents blow warm at cruising speeds and turn cold when sitting at a light.
06-20-2009 02:20 PM
whynotthinkwhynot Check to make sure that the vents are switching to each location, if not, then the vent selector is not operating correctly. Anyway, the problem might be in the heater core block off door. In a good number of Fords, the heater core is always supplied water, and a door blocks it off from the air plenum.

Swing the temperature selector from hot to cold and see if you hear a door closing there as well. That's probably the problem. That will be in the dash. The vacuum line to it might be kinked, or the door is simply stuck. I'll have to go dig through my manual to see where the actuator is located so you can manually operate the door.
06-20-2009 12:11 PM
lunchb0x And what exactly am i looking for. by turning the vent selection(by which you mean (foot ventilation, etc) am i looking for cold air out the same vents? if i remember correctly they were both warm too, both driver/passanger. Also i am hearing what sounds like a distinct vent door moving when i switch from defrost to foot to face.
06-20-2009 12:06 PM
whynotthinkwhynot Turn the dial to select another vent for the air, not close the individual vents. You'll have to do this with the engine running. You should hear the blend door and vent selection door closing when you turn the dial from front, to mix, to lower, to low/def mix, and then to def only. If you're not hearing things opening and closing, you should verify that you have vacuum from the engine to the controls in the dash. Start in the engine compartment.

Before performing this test, I'd check to see which vents are currently blowing air to be sure you don't get a false test result. Then start moving the selector around.
06-20-2009 11:51 AM
lunchb0x Heres my order of troubleshooting.

-First checked to see the level of the freeon. the level is perfect.
-All vents are open.
-With all vents open, passanger right and left blow very cool, not necessarily ice cold but very cool.
-If i close both of those vents, the drivers left and right slightly cool down. This has led me to believe that the outside air, being hot as hell South Florida, is not being cooled properly.
-If i tap the recirculation button the dash, the temperature doesnt seem to change.
-Heat works perfectly
-All levels, 1,2,3,4 work perfectly

BAFFLED


If there is something else i should look at. I have no problem looking. Please let me know, nothign on this forum has helped thus far.

Thank you for your quick reply
06-20-2009 11:43 AM
whynotthinkwhynot Have you moved the vent selector around to see if the driver's vents close off properly in other settings like the DEF?

I'd have to do some research to be sure, but the blend door is behind the console if I'm thinking correctly, and if the problem was cutting off the outside air- then you'd have hot air on all vents.

If you have trouble getting the air to come out of different vent selections, then start tracing down the AC control vacuum under the hood that provides power for the blend door. If that vacuum line is damaged, then the vent selection won't work, or if it's a minor leak then it won't work instantly.
06-20-2009 11:16 AM
lunchb0x also called Blend Door/ Blend Door Actuator
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:20 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat