Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > New Water Pump Replacement HOW-TO w/ PICS

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: New Water Pump Replacement HOW-TO w/ PICS Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-16-2016 04:55 PM
cresch07 Holy hell thank you so much for the tutorial!! I was able knock out my water pump replacement in about 2hrs while keeping this thread on my phone. Would not have been near as easy without it. Getting the old one out required dropping the passenger motor mount as low as I could to get it outta there. Aside from that it was a breeze!
07-13-2016 12:02 PM
sailor Check it out, just grabbing the pulley should tell you if it's got loose bolts or if the shaft of the pump is wiggling.
07-13-2016 11:30 AM
cresch07 Ah so Ill consider myself lucky then. Yes the wobble did show up afterwards, but as i said earlier it was about 600-700miles after the work.
07-13-2016 06:03 AM
sailor Mechanic was confusing models, you're lucky it was a short trip and the engine didn't get damaged from overheating.

SPI engine in many sedans & a few wagons from that time period had a water pump driven by the cam belt, both zetec & duratec engines avail. at the time have the more common driven by serpentine setup for the water pump.

Can't drive it that far with much of a wobble without the belt coming off, did the wobble show up afterwards?

Like amc49 said, unless your bolts are loose connecting pulley to pump the pump itself is the likely cause for a wobble there when the bearings go. Can't drive far at all if that happens, seal goes & coolant sprays out. First sign is usually a drip from the weep hole before the pulley even wobbles.

Either way if it's wiggling you won't make it far.
07-13-2016 02:55 AM
cresch07 Going to be checking the bolts tomorrow. The belt I drove without for 3 blocks was the one in the picture I posted above. Of course I didnt have P/S, AC, Alternator, or anything else belt driven, but it made it. The mechanic fixed the belt tensioner that had snapped off, then i drove it away. Its been about 600miles since then.
07-13-2016 02:50 AM
amc49 You weren't able to drive it with no serpentine and hoping you didn't. Pulley generally not the problem, the water pump is unless pulley is broken or the bolts have come loose.
07-13-2016 12:02 AM
cresch07
Pulley or Water Pump?

Well hopefully I can figure something out using this thread, nice job btw! Heres my issue, wobbling water pump pulley. Here's a video of someone with the same issue:

https://www.youtube.com/watch?v=6w2l0Ui0yjk

Do I need to replace the whole water pump? Or is the pulley seperate? I had to replace the belt that drives the alternator, P/S, and AC Comp and the mechanic told me i could drive it to him without it overheating because the water pump is driven by the timing belt(?) I drove it to him with no issue and no overheating. Now that the pulley is wobbling something fierce, it appears to be on the same belt i just replaced. So im confused, what drives the water pump, and how was i able to drive it with no serpentine? Unless im getting the terms wrong.

This is the belt i replaced:
06-20-2015 12:48 PM
Livewire99 does anyone else's water pump seem like it is seized into the housing? If been beating on the pump trying to remove it but no luck, don't want to damage the housing..the pump is the original one with over 130k miles.
02-21-2015 10:58 PM
Rryan2 Aloha, new here...hello ?

Thanks for the helpful tips, I've gotten to the part where I pulled all the 4 bolts out of the pump, but the pump won't budge.

I've tried the classic tap with a hammer which has moved to a screw driver/pry bar and a 4# sledge. Any of you guys ever had a pump get stuck? My only other idea is to find a steel bar and drill holes so I can attach it to the pump.

Thanks!
11-14-2014 11:52 AM
tp156533
New Member first post

Hey guys new member here and first post. Had my 2001 ZX3 for about 1 1/2 years now and done a fair amount of rebuilding. I've decided it's time for this. Only reason I haven't done it yet is because I've been afraid of it.

Anyway, I've got a slow leak coming from somewhere and I changed (almost) all hoses this time last year. So I've got a few more to check before taking on this project. Am I only one who feels like this would be a great car if they didn't start falling apart at ~150k miles?

So thanks for this and everyone who has had input. It'll really help people who either can't or won't get rid of their old Foci.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:30 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1