Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > HOW TO: Intermittent Wiper Problem Fix. AKA TSB Fix.

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: HOW TO: Intermittent Wiper Problem Fix. AKA TSB Fix. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-20-2014 10:21 PM
bsj2312 Hi,

I have the same problem with my wipers not parking or working on the intermittent setting. However, when I replace the relay, the wipers won't turn off. Any ideas on what the problem may be now? Any help is appreciated.
08-10-2014 07:45 PM
Sniper Focus I noticed that the new relay is "louder" than the old one, I guess Ford went with the gray one for its quiet operation.

I pulled apart the gray relay and the contact point was worn out and full of carbon.
08-01-2014 11:02 AM
Nannou Hello, I have a second hand US-Spec ZX5 Focus, and I'm having a wiper problem.
In my case the wiper goes back to park position but will not work in intermittent (1 to 6) speed!, I changed the wiper control switch but nothing happened. my rear wiper is not working as well.
I heard that there is a timer control module underneath the fusebox (Driver side) but when I tried to get to this module, I found the slot empty... Does any one knows or had similar problem ?
02-07-2014 10:11 AM
barker1964 Less than 10 minutes problem solved. Thanks for the write up.
01-28-2014 06:11 PM
Jonaheso I salute you forum, auto zone had a lifetime guarantee R19 relay for 17$ (12 without) for a 2003 focus that matched my 2004 ZTS swapped them bad boys out, and surely without a dought full wiper functions had been restored. Thankyou.
01-28-2014 03:35 PM
Jonaheso Hay if that is the remedy I'm all for it I'll replace the relay. Now does any one carry this or do we have to go through Ford? Ie autozone, pep boys and such.
01-27-2014 06:57 PM
sailor If you look back at the pictures, you'll note the relay is extremely small. I don't think you'll have any luck taking it apart to "adjust" it.

Stopping part way on intermittent is the symptom of the relay mentioned in this thread not working right - replacement fixed the issue on my ZTS.

Luck!
01-27-2014 01:02 PM
Jonaheso Okay I have a focus ZTS with the same issue everytime I hold down the wiper controller to get an intermittent wipe cycle it gets stuck quarter if the way now if I inspect this relay switch and adjust it you think that might fix this problem or do I need to look at the actual motor because all my other speed function work fine. This is a good thread on the topic I'm thankful that there are solutions here.
01-22-2014 12:17 AM
motorlaw Just did this tonight and it worked PERFECTLY!!!!
08-04-2013 01:09 PM
BOATMAN
wiper relays

Quote:
Originally Posted by WingsVK97 View Post
Take a look at your relays before you buy a replacement. I've got a 2001 ZX3 and much to my surprise, I've a combined relay instead of two individual relays in R18 & R19. I pull the fuse panel down and didn't see what I thought I would.

I looked in my owners manual and sure enough, it says R18 & R19 "May be combined." You can replace this combine with two of the individuals. I tried a single in both ports and it works.
Are R18 & R19 relays interchangeable?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:58 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.