Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Power locks..fuse keeps blowing

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Power locks..fuse keeps blowing Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-21-2004 12:20 PM
BlownSkillet Go straight to the lock actuators and isolate which one is sticking; either disconnect it or change it and this should fix your problem.
07-19-2004 03:10 PM
solkp Yeah I have the right fuse, using a 20. Once I have some time I'll start looking into the wires and trying out your suggestions. I'll post back if I find anything.

Thanks for the help!
07-17-2004 09:57 PM
BlownSkillet I'll have to agree with BornAgainFordOwner on this one. I'm currently having the same problem on my wagon and I think I've narrowed it down to the left rear door actuator. The best answer I can give you is to get a hand full of fuses and disconnect the plug on each door actuator one at a time and find out which one is blowing the fuse.
07-16-2004 12:34 PM
BornAgainFordOwner Another possibility is that one of the lock mechanisms is sticking and drawing power for too long. Try to determine if one lock clicks after all of the others, indicating sluggish operation. Try unplugging one door lock at a time and then trying to blow the fuse with that lock disabled.
07-16-2004 10:46 AM
sitlet just to make sure, did you put in the right size fuse? maybe you put in a lower amp fuse than what is needed.
07-16-2004 07:30 AM
focus4dr Its not too terribly hard to trace the wires... I am not a mechanic by any means, but I would think about tracing the wires out... you might find something the dealership would find out... you know? or you can disconnect each door lock and hit the button and find out which door it is (Make sure you wrap the other wires if you go this route)
07-15-2004 07:40 PM
solkp No, its a 2000 se, no custom work at all, the locks and stuff stopped working one day this winter. Talked to the dealer to see what they thought it was, they say there is probably a short in wire, or a wire is touching metal somewhere, will take them anywhere between 1-4 hours to fix, meh, don't really want to pay that :). Might have to suck it up and live with it.
07-15-2004 05:50 PM
focus4dr Sounds like a short in one of the doors' locks. (Maybe) Thats the ONLY thing I can think of... have you had any custom work done to the car? Alarm installed with remote entry?
07-15-2004 05:26 PM
solkp
Power locks..fuse keeps blowing

Hey all, power locks/trunk/remote entry stopped working awhile ago. Came to the site today and found out where that pesky f63 fuse was. I replaced that and the locks and remote entry started working again, but now the fuse is continually blowing.

The fuse only blows if you hit lock or unlock two times in quick succession. So if I hit unlock, and let it finish unlocking, then hit lock, everything will work fine....multiple times. If you hit lock twice quick, or unlock twice quick, or lock then unlock, the fuse will blow. This happens if you use the remote entry the same way, and the trunk button still won't work if the car is off.

Anyone have any ideas why the fuse would continually blow like that, and what I can do to fix it? I'm gonna check the manual to see if there is another fuse for the trunk.

Any help is appreciated.

JV

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:22 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat