Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > HOW TO: Intermittent Wiper Problem Fix. AKA TSB Fix.

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: HOW TO: Intermittent Wiper Problem Fix. AKA TSB Fix. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-15-2016 12:48 PM
PhilippeL Great write-up. thanks!
12-12-2015 09:27 AM
Fuelish1 I didn't bother taking my lower dash face off, just got up in there, took down fuse holder, replaced relay, reinstalled fuse holder. Not a problem, luckily had appropriate sized tools to not be cumbersome - was only having a problem with the single swipe (had to hold switch entire swipe) and the blade parking - easy fix
12-12-2015 03:15 AM
frednumber15
Quote:
Originally Posted by mister_bin View Post
This is a how to on how to fix the Technical service bulliten 04-15-2 the loss of intermitted wipers or loss of park function.

I used the "bend and replace" method someone mentioned below. You'll need to use a small pair of vicegrip type pliers to get a grip on the sheetmetal....takes some muscle to pull the metal out far enough to get the right relay out.

Then once the right one is out...you bend some more in order to get the left one out.

Even then is isn't all that easy.

Seems to have fixed the wiper issue for the front....problems parking and also a tendency to just start "creeping" with no input.

Did not help the rear wiper...had already redone the wiring back there...but this repair failed after a few months.

One again FocusFanatics comes to the rescue..... Rock on...

Paid around $16 for 2 relays...so prices have gone up.
11-10-2015 01:30 PM
DutchFocus
This fixed my problem :)

Thanks for the great information on the wiper-relays. I just bought a 2004 Focus, and it didn't park the wiper the way it should.
Just like more people here confirmed, exchanging the front and rear wiper relays fixed it. Now front and back work fine.

Thanks! I just joined the forum to mention this, and I guess I'll stick around here :)
05-19-2015 01:56 PM
Short-Shift I need to give head nods and credit where due, to both users sailor, for pointing me to this thread and providing some additional advice, and to mister_bin, for providing this write-up showing and telling where and how to get the job done. Thank you both.

I was actually able, through sailor's suggestion, to get the relay replaced without having to do as much dismantling, so I figured I should share that experience. If you're like me and don't have Lou Ferrigno arms, it's not too difficult to get your hand and some forearm through the fuse panel doorway and also get to the fuse panel from the underside of the dash.

I loosened the two bolts holding the fuse panel to the metal bracket, and pressed in the plastic tabs to get the panel to slide back some, but not totally removed...just enough to give me clearance to get the relay out of the panel. A pair of large/long needle-nose pliers gets the relay out very easily, and once all pins are out of the panel you just have to maneuver the relay in a way that lets you get it out of there.

For replacement, I maneuvered the new one in place and pressed it in as much as I could without pressing the fuse panel out of place. I gently pulled the panel back into place so the tabs would snap back in, and this effectively finished pushing the relay in most of the way. Once the panel was back in place I finished pressing the relay in fully, replaced the bracket bolts, tested the wipers out to make sure everything worked properly, and put the panel door back in place. The whole process took about 5 minutes and my wipers now park and do single wipes properly.

04-14-2015 01:02 PM
cmciver britcan, the Ford part number for the relay is in the first and 17th post of this thread, with various aftermarket sources throughout this well detailed thread.

I hope you read it all...
04-14-2015 12:01 PM
britcan I have the 2004 focus and so I'm 99% certain the replacing of the relay will sort out my issues. My problem is finding a relay. Does anyone have a part number for the silent relay that has been mentioned? The local parts suppliers don't have anything listed for a relay and my local Ford dealership wants to know the part number of the unit I'm replacing (but my wife has the car at work at the moment). Any help would be appreciated. Thank you.
03-02-2015 06:46 PM
Mile30 Here's mine

https://m.youtube.com/watch?v=Y02QY4FXcYI

I'm gonna start with these and test it all if its unresponsive. I'll get results & pics either way.

03-02-2015 10:59 AM
mr focus 209 Easy fix. 10 mins from start to finish. I found a replacement switch on Amazon (less than $10 dollars). Wipers work like a champ.
02-07-2015 06:28 PM
cmciver So I thought I would summarize the results of my troubleshooting the lack of intermittent wipers on my 07 Focus. I do not have intermittent operation (not even park; it just stops when I release the stalk,) nor the automatic wiping function that follows using windshield squirt.
I replaced the stalk assembly with a new one first. Did not fix.
I replaced the GEM (Generic Electronics Module) with one from eBay. Did not fix.
I replaced the motor with a rebuilt unit. Did not fix. Interestingly, it did not park at all in single swipe mode, whereas the original one still does.

Why didn't I go replace the wiper motor relay? Well, I'm not so sure one even exists on this model year. My car doesn't have one in the location noted for earlier models; my Ford factory wiring diagram from Helms shows one in the circuits, but the component locator in the very same book says there isn't one. All the Ford parts books show none exist. The only evidence that one _might_ exist is the wiring diagram.

The only other time I've been this electrically challenged was an 84BMW 733i with bad instruments. Came at the problem from both ends (according to the wiring diagram) and found the paths never met. Error in the wiring diagram. Turned out to be a missing fuse. This problem is also an error in the wiring diagram, but not knowing what the GEM does exactly is rendering my troubleshooting even more difficult.

At this point I'm down to paying the dealer top dollar for a tough troubleshooting job or I do it myself. I don't have time or the willingness to try and figure out what the problem is right now. I can live without intermittent wipers (somewhat, I live in the Seattle area and have a long commute) but the error in the diagram means I'm in for a seriously tough job.

As to others' problems with their wipers, I was really fond of the old Hayne's manuals, but Chiltons, who made lesser quality manuals, bought out Haynes, and the result is a manual not near as good as Haynes, but better than the old Chiltons. Unless I spring for the factory maintenance manual, this is good enough for most jobs. The wiring diagrams aren't as detailed as the Haynes or the factory diagrams, but they're fairly close unless you have an oddball problem like mine. If you intend to do wrench turning of any kind, you owe it to yourself to get at the minimum, the current Chilton's manual for your car.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:38 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1