Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > New sympton with an old problem that no one can fix..

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: New sympton with an old problem that no one can fix.. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-15-2007 09:11 AM
02ZX3inPA The arrows are indicating which wires are part of his 'ground kit', and which bolts, ect. are fastening the kit. In a nutshell, the idea is to go from negative battery cable to chassis ground and from block to chassis ground (the other wires are theoretically redundant, but then again, so is the whole idea if the grounds function properly.), effectively ensuring a proper ground for the battery and all engine mounted accessories. Its cheap, easy, and I've done it to my zx3. It took me half an hour once I got the parts.
05-15-2007 03:36 AM
raulfsa11 I don't understand what the arrow mean... I mean you only tightened one of them, but I haven't seen any soldering going on. Is there any way you could do a close up pic?
I would like to do the same with my Zetec... I don't have this problem, but just in case...
05-15-2007 01:51 AM
goinloco1 easy fix on the svt you can do yourself for about 15 bucks. ive found on alot of svt's its the engine grounds.
go to a stereo store and pick up 10' of 6 gauge fine strand power wire,4 solder on ends with a 3/8 inch hole in them (these are used under the points on the block shown), 2 with a 3/16" hole (mount 1 to each fender under an existing ground point), and 2 with a 1/2" hole (mount under nut on battery negative clamp).
for grounds its not necessary to heatshrink or tape the ends, other than to make them look better. at each mounting point make sure it it clean and has metal to metal contact. hardest part is measuring and soldering. which really isnt hard

05-14-2007 09:27 PM
kndlz28 I know this was a very old post but thought I'd give you an update.

Those who said the grounds were bad were correct. The engine grounds were bad and needed fixing. Don't know exactly how many or to what extent, but it was around $300 worth at my local Ford dealership. Thank God for my extended warranty.

Oh, and by the way, that car is mine since my oldest is now driving a 2003 SVT ZX3. And, unfortunately, he's starting to experience the same symptoms.

Anyway, thanks again for all the suggestions.
02-20-2005 12:44 AM
kndlz28 I took the car to a local auto parts store and they put a tester on the battery. The vehicle was running and the tester showed both batter and alternator were OK. That's all that was done in terms of that.

Good suggestions though. It's probably due for a tune-up anyway, so I might as well get at the plugs and wires, going the extra mile and doing the coil too. And as far as I know, it has the original battery (50K), so I could try your suggestion Blurvfocus and get another.

It does only seem to do this when it's relatively cold out. It started when it was in the teens below zero, but most recently acted up when it was in the teens above. So I'm not sure what temperature has to do with it, as this is the first winter we've had the car.

Thank you for your suggestions.
02-19-2005 08:21 PM
texassvt
stalling etc...

how was the alt tested? in the car or out of it? could be the pulley off the alt or the internal voltage regulator is going bad. the alt making a squeeling sounds makes me think its the bearing in the alt, the part the pulley rides on... other than doing a basic change of the wires, plugs and the coil to make sure they are putting out the correct voltage this is where i would look. hope this helps, good luck...
02-19-2005 08:01 PM
Blurvfocus Here's my guess, see if my reasoning makes sense:

1. Something is causing a massive current draw- evidence:
A. the alt belt is squeeling and RPMs dropping as engine tries to turn heavily loaded
alternator
B. the heater blower is slowing down indicating possible dropping voltage

What could draw so much current that it stresses the alternator belt to the point of squeeling?
What could draw so much current that it pulls the voltage down in the whole system?
What has wiring going to it sufficient to pass this kind of current?

The only thing I can think of is the battery itself. How about a battery that is intermittantly internally shorting? Only does it at real low temperatures, maybe.
Just an educated guess now; but the pieces seem to fit, or at least they can be made to fit.
02-16-2005 03:02 PM
W~Phoenix~{RC} Well it would seem that there is some sort of electrical problem. Perhaps the ground wires are bad, or there is something related to the Fuel Pump (like the wires that connect to the fuel pump may be bad?) Maybe your Ignition Coil/Wires are starting to go bad, or your spark plugs?

I think it would be good to check a lot of those things out. Though I am not an expert on this problem, just throwing out some possibilities. Good luck with your problem, I hope you find it

Cheers!
02-16-2005 02:55 PM
kndlz28
New sympton with an old problem that no one can fix..

OK, let's start by my first post a while back.....here's a link.

http://www.focusfanatics.com/forum/s...threadid=34589

So on top of all of that, my stepson's driving it home from school when the heater begins to slow, his RPM's drop down to where the car almost stalls (again), and this time, it was accompanied by a squeal of the fan belt.

So I'm thinking tensioner or some other pulley that must be locking up, possibly causing the original problem from the earlier thread.

I get it down to our fine Ford dealership and their head guy can't figure it out. It seems that every time they take it out and drive it around (which has been a lot lately), it won't reproduce the problem for them (both cold and hot starts). So, they tell me that there's nothing they can do until it either gets worse, or something fails.......or in my opinion, my extended warranty runs out.

So, in a nutshell, the original problem still persists with an added variable....the fan belt squeals. Anyone have a guess as to which accessory would be causing the belt to squeal? Oh yeah, checked the tension and the belt and both are fine as is.

Thanks for your thoughts in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:48 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat