Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Speedometer jumps/bounces and car trembles/shakes

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest

Thread: Speedometer jumps/bounces and car trembles/shakes Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-07-2017 01:03 AM
amc49 It's (full sweep) often a sign of the battery going bad. The sweep occurs when full power during sitting drops off, the gauges need it to keep memory in the chip of how they worked last time used, when that's lost they do the sweep to regain needle sweep calibration parameters.
04-06-2017 01:06 PM
nilskje All gauges doing a full sweep upon startup indicates a voltage issue, chk grounds and the small wires going to the + on the battery, make sure voltage on battery is good, ...
04-06-2017 12:19 AM
akzx301 Hello,
I have been experiencing the same problems with my 2001 ZX3 including terrible misfire/backfire under heavy load, speedometer bouncing up and door ajar light coming on but when it wasn't under load, everything worked perfectly. After replacing the connection to the coil and putting new plugs in, the problem was nearly gone, but when i lugged it, it would still miss and show the same symptoms at a much lower severity. After reading through some forums, found similar problems solved by a new coil. I installed a new coil and the problem dissapeared.
12-04-2012 12:31 AM
rics94svtbird
Problem solved

I think u might be having a problem with ur Mass Air Flow sensor aka MAF sensor my 94 tbird had the same problem but the only diff was that the rpm and the Speedo would jump I bought 2 cats new wires spark plugs and coil pack and all to find out that the maf was the problem wich was worth on 8 buckaroos at AutoZone vs 400 for the cats and stuff
05-14-2007 09:08 PM
bryfsvt
Quote:
Originally Posted by fastfocus00 View Post
i had the same problem. its prolly your speed sensor malfunctioning. my car did the same thing. have someone replace it and it should take care of it. your speedo and tach and trip run off the speed sensor which is part of the tranny so when your speedo jumps around it makes the car feel like its shaking and what not.

x2... I bet its the Trans speed sensor
05-14-2007 08:30 PM
kndlz28 Mine did about the exact same thing. Here's my old thread.

http://www.focusfanatics.com/forum/s...ad.php?t=37379

And FWIW, it was the engine grounds. Good luck!
05-14-2007 07:30 PM
fastfocus00 i had the same problem. its prolly your speed sensor malfunctioning. my car did the same thing. have someone replace it and it should take care of it. your speedo and tach and trip run off the speed sensor which is part of the tranny so when your speedo jumps around it makes the car feel like its shaking and what not.
05-14-2007 02:15 PM
StupidZX3 I replaced the plugs and wires also, about a day after that, the car threw a CEL on and started to shake even worse.. Turns out the coil was cracked... Replaced it, and the car runs perfect now, no more jerking of the speedometer or bucking of the car.
05-02-2007 10:29 PM
Jeremyy I have replaced the spark plug and wires, which has lifetime warranty.

Bosch Platinum 2 spark plugs and Duralast wires. Saved $200 than let mechanic do it.

Now the shaking problem of the car seems gone. We had P0304 error code which means #4 cylinder misfire. It did not go back to normal once we replaced it. But after we fasten/enforced both end of the wires, the problem seems gone so far. I suspect it is contact problem, and replacement of spark plug and wire might not be needed.

The speedometer still jumps, but not as often or bad. I suspect that misfire worsen the speedometer problem, although they seem unrelated.
05-02-2007 05:54 PM
whynotthinkwhynot That doesn't explain the speedo issue, but it's highly possible that the two problems are not related.

If you purchase "Lifetime warranty" wires, keep the box, or when you need to change the wires again, don't destroy the new wire's box, and put the old wires in the new box to return to get your money back. That is the only way to get plug wires for free for life.

JRPASMO mentioned a common problem with the Focus, and that's the wires leading to the coil, on some vehicles these wires are too short and one ends up being pulled out of the connector. This connector should be looked at with scrutiny. If you find yours to be suspect, then you can get a replacement part from the Ford dealer to fix it.

There is also the voltage regulator plug that goes in the back of the alternator. Several people have had problems with this plug also.

I must say that I prefer the old Ford OBD1 wiring connectors that you could pull on all day long without pulling a wire out.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:08 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.




 

Search Engine Optimization by vBSEO 3.6.1