Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics > Radio Problem

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Radio Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-14-2007 09:31 AM
installman Sounds like your Sony has a telephone/mute wire input and it's touching ground whenever you hit a bump or accelerate. This wire is designed to mute the stereo during an incoming cell phone call. Pull out you radio and I'll bet that's it.
03-14-2007 02:04 AM
studmaster636
Radio Problem

I have an aftermarket song cd player in my focus and recently added satelitte radio to it. I tapped into my cigarette lighter and added another lighter behind the dash for power for it and mounted my antenna on the left part of my roof at the front. I recently have been having issues of my satellite radio, radio and my regular car radio, radio having problems of going low on sound. What I mean is that ill be driving along and go over a bump or start off and the radio will cut go low on sound and my radio will show a sound icon with a slash through it and say att on or att off. It sometimes just happens randomly but also when I start or accelerate or go over a bump. My satellite radio is hooked to my car through and aux cable. I was wondering why it keeps cutting out? I know that I need to replace that little alternator cable as i just replaced my alternator, could that have anything to do with it? Its not that the radio turns off it just goes quiet. Even when my satellite radio is off my regular one does it too. I dont understand it. Any help would be great! Thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:24 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.