Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > p0352 code after coil,plugs, and wires

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: p0352 code after coil,plugs, and wires Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-16-2014 03:35 AM
sleepyboy Moved to the technical chat area


I'd replace the wire pigtail since that's the only thing left to do and it most likely causing your problem. The wires can look good but they get pulled out inside the plug.
02-16-2014 03:14 AM
sailor Might have mentioned the connector, but you're looking at that already.

Luck
02-15-2014 03:47 PM
oderus1671 ok so I just went to advance auto and picked up a cheap in-line spark tester, and it only has spark on cylinders 1 and 4 (standing in front of the motor, going from left to right.) 2 and 3 have no spark going to the plugs. Guess I got a crappy coilpack. Gonna try swapping it out tomorrow.
02-15-2014 12:14 PM
oderus1671
p0352 code after coil,plugs, and wires

Hey all, I have a 2003 Focus SE with a 2.0 vin "p", 230K miles. It was running rough, bucking at low rpms while driving at highway speed, so I did a tune up. New coil pack, new wires, and plugs. Gapped the plugs to the spec on the sticker in the engine compartment. Now, it barely runs without stalling, and is kicking up p0352 code, and cylinder 1 misfire code. It was just running rough at first, but then kicked up a cylinder 1 misfire code, nothing else, so i figured it to be ignition. Ive triple checked the wires are on the correct coil post. The plug harness going into the coil appears fine, no cracked or loose wires. Im at a loss here. Any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:41 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.