Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus ST > Focus ST > Back up Camera

Focus ST The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK3 2013-Current Focus ST.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Back up Camera Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-18-2013 11:51 AM
focusforeva Nice write up

I personally purchased NavTool Camera interface, easy to install works great,

only thing I don't recommend $20 camera, I had bad experience, ended up with Sony rear camera XA-R800C

NavTool was super easy to install
07-16-2013 07:20 PM
JimJa43
Back up Camera

Since visibility out the back of my ST3 is a little restricted, I decided to look for a back up camera. Lots of discussion, much of it beyond my ability and too technical. Just wanted a simple to install system...that works. Finally found one and thought I'd pass along the lessons learned during the install.

Bought a camera on e-bay...lots out there in the $20 range.

Bought the back-up "system" from NAV-TV. There is a Youtube clip on their system - about 5 minutes long.

Difficulty: Not for the faint of heart, particularly for the mechanically challenged.

Time: Took about 5-6 hours, most of which was taking the vehicle apart. Could do another in about half that time.

Pitfalls.
1. Struggled just to get the plastic panel off the bottom of the center stack until I observed in one of the Youtube clips the panel was smaller than the width of the lower edge of the assembly. Took a needle nose pliers with a rag between the grips and grabbed one of the fake "vents" toward the middle gently pulling downward. Came right out. From then on to get to the 54 pin wiring harness was straight forward - except there is very little room and the clips can be difficult to unlatch since each one is different from the other. The one for the flasher/door lock was the most difficult. Did note on the back of the 8" screen it said something along the lines of "discard if dropped." I was careful as I know that thing wouldn't be cheap.

2. The 54 pin connector is not on the radio but at the back of the 8" screen. It is actually two sets of pin pieces together. Once the locking plastic cover is released you'll see what I'm talking about. Once the pins are removed from the locking mechanism, face the pins and look very closely with a light and you will see in the plastic margin next to the upper left pin the number "1." Number 18 is at the upper right, #19 below the #1 and so on. This will ensure you get the right pins connected to the module NAV-TV sends. BTW, two pins are inserted in vacant holes, three more are soldered to existing wires. Difficult at best due to all the additional wires and space. Be sure an disconnect the NAV-TV module from it's wiring harness prior to starting.

2. There is NO metal in the center stack that can be used for a ground. All very tightly spaced and all plastic. I ran the wire down the right side of the stack after removing the kick panel on the right side, drilled a hole in the metal at the bottom and grounded it there. Had to solder an extension piece of wire on the ground in order to make it reach.

3. After all the hook up were made and the nav screen and face plate reinstalled I reprogrammed the system with the programming module NAV-TV included via the OBD port as instructed and gave it a test run. IT WORKED - almost to my surprise since the install seemed complicated and the spaces very tight, leaving lots of room for error. By doing the test run then, if it didn't work I would not be looking in the wrong place, like the rear of the car.

4. NAV-TV recommends the power wire also be routed back to the camera to prevent a delay between when the car is placed in reverse and the image shows on the screen. The video wire I that came with the camera had a power wire (very narrow and small) imbedded so, except for each end, there was only one wire which contained within it, the power wire.

5. I routed the wire down the PAX side of the vehicle and did another test once the video wire made to the rear hatch. Again, all okay.

6. Removal of the trim on the rear hatch is again straight forward. Begin with the center section at the top of the window. Give it a yank and it will come right off. Same for the two side pieces. The main cover requires you remove four 7mm screws under the two closing handles. The cover to each pops right off exposing the screws.

7. There are six 10mm nuts holding the trim piece above the plate. There is double sided tape holding the ends. Work it off carefully. Route the wires, make a hole for the camera you've purchased, hook up and you are in business.

Sorry I didn't take any pictures. My camera drowned in the golf cart the day before and no amount of CPR could revive it. Haven't got a new one yet.

I've only tried to talk to the points that may be of question and those particularly difficult areas. The instructions that are included with the NAV-TV system ($500) are pretty complete and their staff is more than willing to help. I called twice prior to install just to make sure I was doing everything correctly. BTW, there is a blue wire on their wiring module - it is not used. I cut it off. Color hook ups, save for the universal black ground, are not what you might expect so pay attention and re-read the directions many times before starting, making sure you have it down pat before you begin.

Good luck if you decide to do this and ask if you have questions.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:36 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.