Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > Tsb 11-10-1 intermittent remote keyless entry (rke) operation - key fob - built on or before 8/3/2011

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Tsb 11-10-1 intermittent remote keyless entry (rke) operation - key fob - built on or before 8/3/2011 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-27-2014 11:56 AM
ORCoastGuy
Having similar issues on a 2003?

I am having similar issues on my 2003 Focus ZTW. This bulletin was specifically for 2012 models, but man, the symptoms are the exact same. Anyone else having this with older model years? Wondering if I can have the same procedure performed anyway. Worst case is I have to re-program the remotes. Already did that a few times, thinking he problem was with my remotes.
05-29-2013 09:17 PM
dakuda There must be a way to have the horn on or off!!!!!
05-23-2013 06:14 AM
DEREKC I had the update done, but now when I hit the sensor a second time when locking it no longer honks the horn.....thought it works as normal when using the key fob. Does this sound right?
04-08-2013 10:53 PM
MichaelD
Quote:
Originally Posted by Macbot View Post
Mine has done the opposite, since new, intermittently. Unlocking happens first try every time. Locking can be infuriating, sometimes taking 5-10 presses to work.

Of course the dealer can't replicate whenever I've had it in.
I definitely feel your pain. Mine has been doing that as well.
03-31-2013 10:08 PM
Macbot Mine has done the opposite, since new, intermittently. Unlocking happens first try every time. Locking can be infuriating, sometimes taking 5-10 presses to work.

Of course the dealer can't replicate whenever I've had it in.
03-05-2013 02:32 PM
PratoN Does anyone that has gotten this done know if it includes/excludes IA?
02-01-2013 12:34 PM
PratoN
Quote:
Originally Posted by BetaDnB View Post
For something like this though, how much is it really costing the dealership to run an BCM update while other services are being performed on the vehicle.
Ford corporate must REALLY nail dealerships for doing petty warranty work. There's no other reason I could think of that dealerships wouldn't do BCM updates when someone complains of a known issue.

Fixing grinding transmissions is one thing, but I guess they've been given word not to do anything. I'd really like to talk to someone in that chain of command. You know - scream at management, then go out for a beer with their engineers.
02-01-2013 11:37 AM
BetaDnB
Quote:
Originally Posted by lewisra View Post
it all goes back to, if they can't replicate an issue, it becomes a problem getting reimbursement from Ford.
For something like this though, how much is it really costing the dealership to run an BCM update while other services are being performed on the vehicle.
02-01-2013 09:38 AM
lewisra it all goes back to, if they can't replicate an issue, it becomes a problem getting reimbursement from Ford.
01-31-2013 04:56 PM
BetaDnB I requested and when I checked in the guy asked if it was doing it. I told him no and that it's intermittent so they probably won't get it to do it, but it's done it since brand new. I also reminded them of my previous appointment that they weren't able to replicate the problems, but took care of the TSBs for me. When they gave me my key back the guy told me they couldn't get it to do it, but the did they update anyway. I have the paperwork noting the TSB was performed. I don't know why they should have a problem with doing this one. It shouldn't be any sweat to perform while the oil is being changed and the tires rotated.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:45 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat