Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > No Start - No Codes - diagnosis help request

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: No Start - No Codes - diagnosis help request Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-31-2013 09:36 PM
WrinkledCheese Got er going. It was flooded.
03-31-2013 11:05 AM
WrinkledCheese I got the timing belt Wednesday. Friday was a holiday so I spent 5 hours taking the engine apart and trying to figure out the timing components.

Saturday I got an M10 bolt that's long enough for the crank to hit when turned and a flat bar that will slide in the cam groves. I loosened off the cam gears and put on the timing belt. Slid the timing bar into position on the cams put the cams in the position for perfect timing, having previously put the crank into position against my timing bolt. I torqued the cam bolts to 50 ft-lbs using a wrench on the cam to loosen and tighten the bolts.

I put it all back together and spent a frigging hour in the dark putting the stupid drive belt on the wrong way, three times.

I finally get the car ready to start and "v-v-v-v-v-v-v-v-v-v-v" Sounds like a drill again. I swear, if the new timing belt teeth are gone again I'm blowing up the damn thing!

...maybe not.

I'm getting really irritated with this car cause my gf is 9 months pregnant and it's hard to drive a woman in labour to the hospital if the car won't start!

I'm going to take the covers off and see if it's my torque wrench that needs calibrating.
03-17-2013 03:58 PM
WrinkledCheese So the starter is working fine. I put a mark on the accessory belt using my key. Turned it over, got the drill sound and found it's turning all the pulleys.

Checked compression. 0 PSI on all cylinders but the crank is turning. I open the oil cap and rub some oil off of the CAM that's visible and turn it over. Still no oil in the spot. So crank is turning the accessory belt but the CAMs aren't turning.

I'm going to eat and check the timing belt.

Timing belt still says ford.

This looks like a PITA!

http://www.youtube.com/watch?v=d4IgVvfovhA
03-17-2013 01:15 PM
WrinkledCheese I replaced the sensor. I now have 40 PSI. Starter solenoid seems to have died. I'm starting to lose my patience with this car.
03-16-2013 11:42 PM
WrinkledCheese Fuel pressure, according to my OBD-II scan software, is 0.9 PSI. I'm going to go out on a limb and say this is not what I want to see. I will try replacing the sensor tomorrow morning and let you know how it goes. Odd it doesn't give me a code saying the pressure is low. Lots of gas is coming out of the line when the key is turned on and they line is disconnected.

On second though. I'm going to make sure I reconnected the line in the AM then replace the sensor.
03-16-2013 10:50 PM
WrinkledCheese Apparently I need to upgrade my OBD scanner/software.
03-16-2013 10:38 PM
WrinkledCheese Where can I get a connector for my fuel pressure tester that is like the connector on the fuel pressure sensor? 1/4" fuel line is too small and 3/8 fuel line is too big. 5/16ths maybe?

The connector on the left of this image.

03-16-2013 09:06 PM
WrinkledCheese Is there a way to get the built in fuel pressure sensor to tell me the pressure?
03-16-2013 08:35 PM
WrinkledCheese Well I'm at a loss for how to check the fuel pressure. I disconnected the fuel pressure regulator line from the fuel rail as I assume I want post regulated pressure. The kit I have doesn't have a piece that will fit the quick coupler on the regulator side.

Any ideas? I have another focus to use as parts but if I need to replace the pressure regulator then I will want to keep that undamaged so I can use it. I hooked it up with a 1/4" pipe going into the quick coupler but gas shot out like there wasn't a pressure issue but I suppose 20 or 30 psi would look like 40 psi to the untrained eye.

I don't understand how I can have gas, spark and compression in the cylinder but no combustion. Even if the timing was off wouldn't it just run like shit rather than not start...at the very least it would keep almost starting?

I've plugged my block heater in, hoping it works, and I'm going to give that a shot but I am out of ideas.

I need some assistance with this fuel pressure issue. I can't get a piece of pipe at the local stores that will let me do what I want to do. Any tricks?
03-16-2013 03:21 PM
WrinkledCheese Don't know, I don't have a fuel pressure tester. I'm on facebook now looking for one so I don't have to buy one. I am getting fuel into the fuel cylinder.

I took an aluminum funnel and took my heat gun and blew hot air directly into the clyinders until they were dry. I tried starting again and again I got an odd puff of trying to start but no start.

My buddy came over and we did my diagnostics again. We have determined there is spark and there is fuel. His conclusion is "I hate 4 cylinders and I'm better with older cars." My conclusion was it's timing or fuel pressure.

If I can't find a fuel pressure tester I can use, I'm going to figure that out.

Once I find a fuel pressure tester, I might be able to "loan-a-tool" it from Canadian Tire. Where is the fuel pressure tester port? Do I have to McGyver an in line pressure test?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:17 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.