Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > How-To flush ATX fluid and change filter

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: How-To flush ATX fluid and change filter Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-28-2014 09:14 AM
whynotthinkwhynot I think somewhere in there I recommended the Permatex kit because the rubber gasket has adhesive on it.
09-28-2014 03:39 AM
60DRB Yes, I think I read somewhere in all the posts that the torque is 60 inch lbs. Thanks. I showed him how to use the TQ wrench (I have inch lb and foot lb versions) when he learned how to change the spark plugs a month ago. The old fluid was very dark, but the magnet only had the normal goop on it. I was kind of surprised how easy the pan came off-there was a very small amount of gray sealant on it. We used the rubber gasket that came with the filter. I still have sealant on hand if the gasket doesn't hold up. Located the drain kit at the driver side forward corner, clear of wires.

Replaced a measured 3 qts and 6 oz of fluid after the pan drop. Shows at just over the minimum level after a 1/2 mile quick drive. We'll recheck after a couple days.
09-27-2014 04:20 PM
Marde ^^ You can add this bit of info into your lesson:
Before I did mine, I was having a hard time finding the torque spec on the pan bolts. Pretty sure I read this entire thread and other threads too. First post in this thread said 5 ft lbs, but I was looking for verification. What I found or settled on was 60 to 70 inch pounds, so it is equal to what the OP said. Auto Zone had an inch-pound torque wrench in their free tool loan program.
09-27-2014 01:26 PM
60DRB I'll be showing/teaching my grandson how to drop the pan (and install a drain plug kit) and change the filter and partial fluid change this evening.
04-18-2014 07:43 AM
frednumber15 I'd do a full trans flush or at least drop and clean the pan and put in a new Ford filter. Try to find the rubber gasket for the pan? I'd use a synth fluid...Mobile or Redline and the right bottle of Lubegard additive (used by the pros). The synth and Lubegard will cost a bit...but not nearly as much as a trans rebuild.

Ironically...I have the same year and mileage car. I flushed the trans 2-3 years ago in fear of the same shifting issue you have.

The oil light is engine oil pressure...keep the level up and check viscosity? If it uses some oil...up the viscosity?

Check under the hood for a sticker showing the t-belt has been changed?


Quote:
Originally Posted by Jason1906709 View Post
well this will be my first post here... i have just bought a 00 ZX3 everything seems well but oil light flashes sometimes? i check fluid and seems normal maybe im getting something from the filter of loss of pressure? also this is a great guide 120k on motor and tranny and deff replacing tranny fluid a little slip going into 3rd (auto = hate it but have to deal with it) would you say any other products to put in like LUCUS? or just all tranny fluid?
04-17-2014 10:21 PM
ProdigyRacingLA great read! I feel confident giving it a go now.

Nice Job!
09-18-2013 04:22 PM
CJohn364 I've been meaning to do this.
09-18-2013 01:01 AM
mwalsh
Quote:
Originally Posted by whynotthinkwhynot View Post
Its the same AT as the 01 to '11, but in 03 it was beefed up for the more torquey Duratec engines, and earlier Zetec bolt patterns will not fit Duratec bolt patterns. The internals of the transmission cases are the same
Gear ratios are different for the '03-'04 2.3L engined cars. So one has to be careful when looking for a replacement - they are often advertised as coming from "PZEV VIN Z" cars.
09-17-2013 09:52 PM
BillLamm The thread lives... this was very helpful to me this past weekend

I found that disconnecting the hose at the transmission worked better then at the radiator.. the fluid comes out of the radiator..

Thanks for all the info
03-19-2013 12:59 PM
RallieConGoggle Anyone know the I.D. (Inner Diameter) of those extension tubes that he used?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:45 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.