Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Wheels & Tires - Sponsored By Tire Rack > argh!!! Can't get front strut out?!?! 03 zx5

Wheels & Tires - Sponsored By Tire Rack The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.
Sponsored By:
Tire Rack


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: argh!!! Can't get front strut out?!?! 03 zx5 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-28-2013 11:54 AM
PumkinSvt Did you have a new control arm on the pass side? it could of been that.

I had that problem on monday when I was installing my axle the control arm wouldn't go down far enough.
02-28-2013 11:50 AM
my_beautious_ZX3 ^mine was the opposite - passenger side fell out like a turd and the drivers side was, eh, constipated.

I used a prybar gingerly - I've always heard that forcing the knuckle assembly thru too large an angle can damage the CV joint.
02-28-2013 12:30 AM
lbrowne
Quote:
Originally Posted by elsolo View Post
I just whack the top of the knuckle with a lead hammer, it smacks it down that last 1/2" and the strut pops out.
Did that on the passenger side didn't work, I eventually put a bottle jack on top of the knuckle and let it cradle into the bottom of the spring and worked it out.

All that chaos with the passenger side - I did the driver side in 25 mins if that. The knuckle and arm gave way easily with little prying at the end to clear bottom of strut.
02-27-2013 11:00 PM
elsolo I just whack the top of the knuckle with a lead hammer, it smacks it down that last 1/2" and the strut pops out.
02-27-2013 09:25 PM
lbrowne
Quote:
Originally Posted by felixthecat View Post
In the arms there is a hole to get a big pry bar in to pull it down. Did you install the strut looseley in the strut tower 1st? Get the 3 struds thru the strut mount holes at the top & get one stud bolt & thread it 3 or turns just to hold it up there loosely so you can line up the strut into the spindle. Get another pry bar to open up the pynsers= the slot on the inside of the spindle to make it easier to slide the strut down if nessary.
Yeah I got the bottom pinch bolt out - the strut moves in the knuckle easy just can't get control arm low enough to clear bottom of strut. I'll try the prybar. thnx

*edit: I haven't got the old one out yet - just got home and going to try the prybar. (I seen that you were saying how to install the new one) Cheers
02-27-2013 08:45 PM
felixthecat In the arms there is a hole to get a big pry bar in to pull it down. Did you install the strut looseley in the strut tower 1st? Get the 3 struds thru the strut mount holes at the top & get one stud bolt & thread it 3 or turns just to hold it up there loosely so you can line up the strut into the spindle. Get another pry bar to open up the pynsers= the slot on the inside of the spindle to make it easier to slide the strut down if nessary.
02-27-2013 08:02 PM
lbrowne
argh!!! Can't get front strut out?!?! 03 zx5

I've done this before but I dunno what the heck I'm doing wrong.

I have the swaybar end link let go, hoses removed from the clips, strut bottom bolt is out, tie rod end is let go...

I can get the knuckle to slide down the strut shaft almost to the bottom of the strut but not quite all the way. It moves freely. Everything I watched for clips etc, the control arm just goes down and you can move the knuckle out of the way. Then let go the three nuts on top of the strut and voila it's out.

I have new LCAs, I wouldn't think that would matter, but I can't see a way to get good leverage to force the control arm even lower. It really seems like the LCA is not pivoting low enough.

GRRRRRRRRRRRR these normally would take me 30 mins a side.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:59 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.