Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Second Generation > MK2 Focus > 08 s Projection HID problems

MK2 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the second generation 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 08 s Projection HID problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-17-2013 05:29 PM
roger911 I had the same problem with my bi xenon's on my 2011. I had to get the upgrade kit that didn't cost me any more bc of the flickering. That made it all better but then after like a year the ballast's died
02-25-2013 01:19 PM
blade08
Quote:
Originally Posted by tucls View Post
If the H13 bulb is a dual filament bulb creating the high and low beam physically it may fit but the reflective plate inside will give you problems. If it's down then your high beam will get cut off and rendered useless. If it's single it might and you might be able to try it but I would consult someone who deals with HID on a regular basis. Just keep in mind the moving reflective plate inside. I'm currently in the process of trying to get my money back. When my set was wired in the housing there were electrical problems the mechanism controlling the plate was fried on both lights and I can't fix them.

keeps me posted about your lights.
Ah I see. Well I got a cheap Hid kit from eBay. Was dealing with flickering, lights going out so I got a relay. That helped...for a day. As soon as I got home one of the bulbs wouldn't turn on. The customer service has been good so far but I'm thinking I'm just going to return the kit and get some ddms. It was a 55watt 6k
My headlights themselves seem to be great. I bought these off of nickster in the forums and he didn't experience much or any problems to my knowledge.

Sent from my LG-P999 using FF Mobile
02-25-2013 09:55 AM
tucls If the H13 bulb is a dual filament bulb creating the high and low beam physically it may fit but the reflective plate inside will give you problems. If it's down then your high beam will get cut off and rendered useless. If it's single it might and you might be able to try it but I would consult someone who deals with HID on a regular basis. Just keep in mind the moving reflective plate inside. I'm currently in the process of trying to get my money back. When my set was wired in the housing there were electrical problems the mechanism controlling the plate was fried on both lights and I can't fix them.

keeps me posted about your lights.
02-24-2013 02:26 PM
blade08 I have the same lights. Using H11 HIDs. Why wouldn't we be able to use H13s in the projectors? They just wont fit?!

Sent from my LG-P999 using FF Mobile
02-13-2013 06:37 AM
tucls Over the past couple of weeks some things came to light with my aftermarket headlights;

1st: Every mechanic and custom shop I took them too all said the same thing. Projection headlights are not originally meant to be a dual beam setup (high/low) hence why there was only a single filament bulb in the unit. The original factory headlight uses a dual filament bulb so that one bulb switches between high and low beam. So this aftermarket headlight set shouldn't have one bulb for the headlight. They were all baffled as to how it was supposed to work with a projector and a single beam bulb.

2nd: After finally getting a response from the company I ordered them from they explained why there was only a single filament bulb in the unit. Yes, there is a single beam H11 bulb (high beam). What makes it a high and low is that there is a reflective plate in the unit (all projectors have them) but in this particular setup the plate moves. None of the guys I took my lights too have seen a projection light with a reflective plate that moves, it did come up in the brain storming between a few of us. So when I have it on low beam the plate is supposed to cut off the light and then in high it allows for the beam to raise higher.

3rd: The company said that there is probably a short in one of the wires and instructed me to inspect all of their wires/work to see if there is a wiring problem. My first mechanic said while he was working on it he thought it smelled as is something was burnt. This leads me to think that there is a short, which is blowing my fuse but possibly not before burning up the motor controlling the reflective plate. I hope that isn't the case and that the motor(s) are alright.

The next step for me is to try the headlights one at a time and inspect them accordingly. If one works then that is a good step forward and I'll tear apart the other.

I will keep everyone posted and look more into this. I also called other companies and that sell the same lights made by other companies and they said that they use a dual filament bulb. I'm not sure if they do or don't with out actually looking at them but just knowing that there are projectors out there with moving internal parts is a big help because like I said my custom guys have never seen this before.
01-27-2013 07:28 AM
gtferrari Are you using a relay harness? The highbeam circuit controls the solenoid only and is not used to ignitr the ballasts and bulbs. The relay uses tge stock fuse naybe 10 amp. Only one lowbeam connection is used. The relay also uses the cars 10 amp fuse. Separate fuses are used coming from the battery to the relays to power the ballasts and solenoids maybe 10 amps. The realys are rated for either 20 or more amps. Make sure you are using heavy enough gauge wires as if they ard to small they will heat up increading resistance and thus amperage. My headlights are on a harness but my fogs are directly plugged into my factory wires. Never popped a fuse yet. But on the fogs there are sometimes theyboth wont ignite and will just flicker
01-25-2013 07:21 AM
tucls yeah it's a cheap ballast. I just got my car back and I took it apart, put my stock lights back in and am now looking at everything. The ballast it's self doesn't have a "brand name" it just says ballast and is a 35w.

I've also come to the understanding that unlike my stock bulb the HID kit and housing isn't using a motored bulb to switch from low to high. Is the plate in my projector what moves between the two?

I apologize again for all the questions I'm new to the electronic and light world of cars... it's costing me a bit of cash having to take it to other people all the time.
01-18-2013 01:34 PM
crice8 Yeah it sounds like the Hid bulbs or ballast they sent with the headlights are crap. Order some ddm tuning hids or morimotos and this should fix your problem. They will work perfect in your eagle eyes(halo projectors). I run the ddm tuning ones in mine. 55w 8k kit.
01-18-2013 11:37 AM
CJohn364 Moved to MK2 Focus.
01-18-2013 08:13 AM
rambleon84 Any idea what ballast and HIDs came in that kit? not all parts are created equal, some of the cheaper ones are just that, cheaper. Lots of good results have came from people that used theretrofitsource.com for parts (whether their ballast, projectors, bulbs or complete kits.) HIDplanet.com has a wealth of information on HIDs as well, might not be a bad idea to join up over there and ask if you dont get good responses here.

fuse blowing sounds like it might be a wiring problem, ground or something wrong with the ballast. Is this a 35 or 50watt kit?

Here is a good write up that A7xschecter6661 did on a retrofit on his second gen. Might help seeing some of the wiring or to shoot him a PM and see if he can help
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:57 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.