Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Stiff steering wheel and car slows

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Stiff steering wheel and car slows Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-23-2013 04:50 PM
manitislate Yup, it looks like it was the battery. AAA was great. They came out and tested the battery, as well as tested my alternator. The alternator passed the performance test. Turned out the battery wasn't holding a charge anymore. After the new battery the car performed just fine.

I have to say thank you, thank you, thank you to all that were here to help. I am astonished at just how helpful everyone is. This is definitely a great community.
02-21-2013 09:26 PM
sailor Slight chance the battery could be your issue, though when they suddenly die they usually stay dead....

For example, a number of years ago I rescued my Wife at work when the car wouldn't start & stay running after it had been jump started (NO issues before it was found to be totally dead after driving to work normally). Disconnected battery & got it home jumpered to a good battery in the pass. footwell to avoid carting tools a batteries the long distance to her workplace. It's possible for them to short out internally with no warning when a plate falls apart, I've only seen one recover to die again later on one occasion, so it's not a likely scenario. One that's NEAR it's end did once cause me a similar issue, bad enough to stop at a Wal-Mart near the next Thruway exit to buy tools & a battery for immediate replacement (years ago & miles from home) just to be able to continue on the planned trip!

Keep in touch, and let us know how it goes. Between all the folks here someone has seen near any eventuality happen, so the ideas continue from most likely to most far-fetched 'till you get it working right....

Luck!
02-21-2013 05:49 PM
manitislate Ugh...battery is completely dead. I checked all the connections and they look fine. Think I'm going to need to charge the battery or get a new one before I can test the alternator. I'll probably give AAA a call to test and or replace the battery.
02-18-2013 11:50 AM
BLRich1 Check the alternator pig tail. The wires are know to become brittle and break. It may be temporary loosing the connection to the alternator and stalling the car. If it happened while you were turning, you changed the forces on the car which could have shifted the wires just enough.

When I changed mine, they felt secured when the plug was still in the car but as soon as I clipped it and pulled the connector, the middle wire literally fell out.
02-18-2013 11:42 AM
sailor One odd possibility, if it ONLY stalls with a lot of steering input & NO throttle input at the time.

There is a pressure sensor on the P.S. pump. At high steering loads it tells the computer to increase idle speed to prevent stalling (rpm might not actually go up, the idea is to give it a bit more throttle with the IAC to prevent stalling)

So, if that connection is unplugged by chance, or the sensor isn't working right anymore, you would get a stall when steering sharply with no throttle applied - as in tight turns or parking lot maneuvers...

Of course any OTHER issues that cause low idle or poor running may be the REAL problem - just wanted to throw in this possible direct cause if all else is OK.
02-18-2013 02:22 AM
Joeywhat Don't take it out, most parts stores should be able to test it while it's on the car.
02-18-2013 02:09 AM
manitislate @zetecDon - Thanks for the reply. I believe the hard steering was because the car was stalling and loosing power. My wife didn't give me much info to go on, so that's what I originally posted. I noticed when it stalled on me, it did the same thing. But it was an abrupt stall, and the steering wheel was impossible to move after that. There was no whining noise either. For now, I think I'm going to have to look up how to take the alternator out and have it tested. Again, much thanks for the reply.
02-18-2013 01:53 AM
zetecDon You can have the alternator tested at any auto parts store. The alternator is not your problem. As for the hard steering, check your accessory belt and power steering pump. If the pump is having trouble it will make a lot of noise when you try to steer the wheel. But I would check the belt first to make sure it isn't slipping.
02-18-2013 12:46 AM
manitislate I finally took it out for a test drive. I first let it sit in idle for about 10 min. No stall. I then took it out for a short test drive. No stall. I let it sit in idle for a few more minutes and took it out for a longer test drive. This time, just as I was making a turn it stalled. All my warning lights came on at once, with a flash, and then the whole car abruptly died. I tried to start it again, but had no power.

I saw the same thing a couple of years ago when my alternator went bad. I put a lot of miles in the car, roughly 500 a week. I probably could look up how to test the alternator, but I don't have any equipment for that. Any suggestions?
02-10-2013 11:25 AM
whynotthinkwhynot Steering wheel going stiff, and then car needing to be restarted- sounds like a stall to me.

If you're over 120k miles, then the timing belt is suspect, but stalling could be related to multiple problems. We have problems with the PCV vacuum line collapsing and causing low idle which might cause stalling. The IACV can also cause stalling if it sticks in the closed position. Old spark plugs can cause stalling, as well as cracked coil problems. The fuel pump can also cause stalling- for example- if the stall occurs after a turn, that would be a sign of a fuel pump going bad.

Use your intuition, and get a better description of when and how it stalls, and that will help with diagnosis. Remember, you must be able to recreate the problem in order to diagnose it- otherwise you're just throwing parts at the car until you fix it. That can be costly and inefficient.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:42 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat