Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus > tail lights problem

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: tail lights problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-06-2005 05:37 PM
kiteless I am the bonehead.

The last place I checked was the switch down by the pedal. It came loose. I just needed to snap it back into place and its good as new.

Thanks for your suggestion.
03-06-2005 11:21 AM
W~Phoenix~{RC} If I were in that situation, the first thing I would check is all of the fuses under the steering wheel area. It could possibly be a blown fuse. Other than that, I don't know. If you can't find a blown fuse and you still have some sort of warranty, I'd take it into the dealership to have them fix the problem. Good luck.

Cheers!
03-06-2005 03:27 AM
kiteless
tail lights problem

2001 ZX3 has tail lights prob.

When my headlights are off my break lights and tail lights don't work at all. When the headlights are on the break lights are all lit up as if I had my foot on the break. I have tried pumping the break to see if a sensor was stuck, but its not.

I'm not really a car guy but I am technologically and mechanically inclined when I get into something. So I don't know if its a fuse or a sensor of if its an electronic prob considering one of the licence plate lights is dead.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:19 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat