Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Code P1246

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Code P1246 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-13-2013 06:43 PM
SVTFocusOnMe Everyone just left their car running like this?
01-10-2013 03:51 PM
SVTFocusOnMe Anyone ever fix this. I've been having the same problem.
11-01-2011 04:01 PM
SVTRSST bump! this might be the cause of my hanging rpm
04-04-2010 06:26 PM
boarder Im having this problem right now, either of you fix the problem?
04-04-2010 06:25 PM
boarder double post
04-10-2009 03:51 PM
Chewman you still having this problem, I am having some of your symptoms as well.
02-24-2009 06:39 PM
Slow03 Well I checked the alt. clip. All the wires are intact. Could the clip still be bad?

I have not checked the ground yet. The wierd idiling that happens when I stop is driving me crazy.
02-23-2009 10:20 PM
Slow03 I have not paid attention to lights. I just freak out becuase it idles all wierd and stalls on me. Or at least it stalled on me today while the idle was going crazy. I will give that a look tomorrow.
02-23-2009 07:10 PM
malim Same problem bud. Your lights dim as well when you turn on or off the heater? (interior - dome light)
02-23-2009 05:42 PM
Slow03 Well we can take #1 off cause I do not have any UDP's. Thanks for that info. I will look into those possibilities. I really hope the Alt. itself is not going bad cause I do not want to buy a new one or have to go through putting it on.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:44 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat