Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Zetec shuts off when parked

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Zetec shuts off when parked Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2013 09:02 PM
elsolo Perhaps the park/neutral return signal wire from the transmission range switch on the transmission is intermittently grounding out enough to drop the voltage on the supply side of that circuit, which is T'eed into the ign power wire and the MAF power wire.

Looking at the wiring diagram, off the power hold relay, the hot wire goes to "splice 54"(right side engine compartment) and from that splice it goes to:
-ign power (two separate wires to the PCM, terminals #71 & #97)
-trans range selector switch
-MAF sensor power wire
-overdrive cancel switch
01-06-2013 08:43 PM
CBen ignition switch?
01-06-2013 08:35 PM
amc49 Not booster, the braking performance loss would be evident.

The shift interlock simply stops linkage from coming out of park mechanically, not that.
01-06-2013 02:36 PM
CBen
Zetec shuts off when parked

So here's an intermittant problem I have...

When the car is warm and I place it in neutral or park and release the brake (foot off) the car will occasionally turn off. Not stall, but turn off as if I turned the key. It doesn't always happen (usually doesn't) and I have no other drivability problems. No lights or engine codes shown. I have a few ideas as to the culprit...

1. vacuum leak/ brake booster leak
2. MAF problem or dirty throttle body
3. some weird problem with the trans-shift interlock

I'm not necessarily looking for a quick answer, just any ideas that the FoFoverse might have. Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:36 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat