Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > ZETEC Performance (2000-2004) > Lower motor mount

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Lower motor mount Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-22-2012 07:34 PM
Screachin93 I used Massive Poly Inserts in my stock mount and seems to do fine there's little to no vibrations just in the cold morning till it warms up after that its just fine. It was kinda a pain to put the inserts in I used a table vise and a soap and water solution to help the inserts slide into place but put something in between the vise teeth and the inserts so they don't get damage
12-21-2012 06:31 PM
focusmaniaczx3 ebay, CFM, massive, top speed, etc.

just my opinion, i think you would be better off to replace the entire mount rather than just the bushings but that is just me.

i have all 3 VF engineering polyurethane motor mounts and i dont think the vibration is bad at all. the only time i notice it is if i drop my idle speed down to under 900rpm then the whole car vibrates but only at idle and very low revs while driving. under 2000 rpm i can feel engine vibration in the steering wheel some. in the winter i will raise my idle to about 1300 so it warms up faster on cold mornings and at that rpm the vibration is undetectable to me.

its a trade off. you sacrifice comfort for longevity and performance. the poly will last longer and stand up way better to spirited driving as well as helping the performance of the car. ive had mine for about 4-5 years and have not had a problem yet. i cannot speak for certain about any poly inserts for stock mounts. i just cannot imagine that ending well.
12-21-2012 04:14 PM
sgtsmasher ok thats sounds right, and from what ive been looking at they're relatively cheap and easy to install...any suggestions for sites to buy new ones
12-21-2012 09:13 AM
SkyPilot
Quote:
Originally Posted by Focused Warman85 View Post
So it makes it to stiff well I guess it's better than my motor flopping around under the hood.
It sure was stiff, you might like it, I just couldn't take it anymore.

Quote:
Originally Posted by sgtsmasher View Post
so the lower mount is just for torque right? and the top mounts are for just holding the motor and to keep the car for vibrating apart right?
Typically the lower mount is called the torque mount because when its replaced with a stiffer mount it will get more torque to the ground more effectively than stock. The other mounts when replaced with a stiffer will have the same result of getting power to the ground just not as effective as the lower mount.

All 3 mounts work together. as for the Vibrating apart thing. If ANY of the mount wear out it will vibrate. When the mounts get old its recommended to replace all 3 because if you just replace the problem mount (the passenger mount typically goes first) the other 2 weaker mounts can prematurely wear out the new mount.
12-21-2012 08:00 AM
sgtsmasher so the lower mount is just for torque right? and the top mounts are for just holding the motor and to keep the car for vibrating apart right?
12-21-2012 06:27 AM
Focused Warman85
Awe

So it makes it to stiff well I guess it's better than my motor flopping around under the hood.
12-20-2012 10:15 PM
SkyPilot No they do not need to be pressed in, some lubricant and patience will do the job.

I just removed my mount with the poly bushings in it, the shaking was too harsh for me even after 10,000mi just fyi so be prepared for that.
12-20-2012 08:37 PM
Focused Warman85
Lower motor mount

How hard is it to put the poly bushings in the old mount bracket ?
Do they need to be pressed in

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:15 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat