Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Ford focus transmission problems and solenoid

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Ford focus transmission problems and solenoid Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-27-2013 10:40 AM
PWGuy What was the result of this?
12-16-2012 12:07 AM
Eriksson well, i went to AAMCO and my surprise was that is not the solenoid, nor is the transmission. they told me it could be the bearings in the engine, because i do not have a check engine but the computer says that there is a hidden code detected. i just have to wait until they find out and give a price.. but thanks for your response.
12-11-2012 09:44 AM
vermen1993 Yeah it runs perfectly fine now

Sent from Stefan 's Phone
12-10-2012 05:58 PM
Eriksson now your focus is working without any problem? i really like my car i dont want to sell it >.<
12-10-2012 01:14 AM
vermen1993 Mine did something similar and I believe it was either shift solonoid B or C (not sure, had a shop do it for me)

Sent from Stefan 's Phone
12-09-2012 10:29 PM
Eriksson
Ford focus transmission problems and solenoid

i need help with my focus please... i changed the solenoid A, but my focus still have the same problem, i feel like the second gear only stay for 5 seconds and change to the third gear and when a press the pedal in 60 miles the car loose power , when it goes in 70 miles stops , i changed the solenoid,filter, and oil.. what could be the problem?? thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:21 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.