Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > HELP!!!!! Turn over, but engine wont start!!!!!

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: HELP!!!!! Turn over, but engine wont start!!!!! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Yesterday 03:21 PM
FordService
Quote:
Originally Posted by VisionPilot View Post
Picked up the car. They did the latest software update that came out a week or two ago, but did not replace the clutch pack, as they said it didn't need it, and my seals weren't leaking. Honestly, it never really stumbled much for the last several months, so I believe it. It seems to run well, time will tell.
Glad to hear everything's running smoothly! Please let me know if you need me for anything. :)

Meagan
04-25-2015 08:47 AM
VisionPilot Picked up the car. They did the latest software update that came out a week or two ago, but did not replace the clutch pack, as they said it didn't need it, and my seals weren't leaking. Honestly, it never really stumbled much for the last several months, so I believe it. It seems to run well, time will tell.
04-23-2015 02:49 PM
VisionPilot
Quote:
Originally Posted by Leora83 View Post
The fuel pump died on a 2014? Hope it's under warranty still..

Holy hannah, I'm still running the original pump on my 2003 ZX5 that has well over 300k miles on it.
Yup, that was my thought, how can a fuel pump go out on such a new car? It went from hero to zero in, literally, less than 2 seconds, with no warning.

It better be under warranty, at less than a year and a half old (purchased new Feb 1 '14), and just over 17k miles!
04-23-2015 02:47 PM
VisionPilot
Quote:
Originally Posted by FordService View Post
Hi VisionPilot,

I'mm be happy to look into some additional assistance. Just send over a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. :)

Meagan
Thanks Meagan, the local dealer has had the car since Saturday, but couldn't get a fuel pump, apparently they are on back order. Somehow, they scrounged one up today and should be putting it on. Then it goes up to the transmission shop tomorrow morning (at the same dealer) to hopefully get the rev F clutch pack installed that they had apparently ordered for me back in December (and I didn't know about it). Meanwhile, this loaner has been serving me well, even though it's a year older, and doesn't have all the bells and whistles that my Titanium has. It definitely has a smoother clutch engagement in first gear though, than mine does.

Hoping they have mine ready tomorrow evening or Saturday.

Are fuel pump issues common in the MK3 model ?
04-21-2015 11:45 AM
Leora83 The fuel pump died on a 2014? Hope it's under warranty still..

Holy hannah, I'm still running the original pump on my 2003 ZX5 that has well over 300k miles on it.
04-20-2015 05:19 PM
FordService
Quote:
Originally Posted by VisionPilot View Post
My car left me stranded on the road over the weekend. It sputtered and died. Friends were telling me I had bad gas, but it had been days and almost half a tank, without so much as a hiccup. From the onset of sputtering to no power was immediate, and then it died. Couldn't get it started. Had it towed through Roadside Assistance on Saturday afternoon.

Dealer called this morning and said it was the fuel pump. Hopefully they'll put the Rev F clutch pack in, that they ordered for me back December, as well.
Hi VisionPilot,

I'mm be happy to look into some additional assistance. Just send over a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location. :)

Meagan
04-20-2015 01:38 PM
VisionPilot
Quote:
Originally Posted by amc49 View Post
A quick compression check will reveal that issue.

Fuel pump? Turn key on and listen quietly, you should hear the pump under back seat bottom spin up and run for like two seconds EVERY time the key is turned on. If not dead pump or power to it.
My car left me stranded on the road over the weekend. It sputtered and died. Friends were telling me I had bad gas, but it had been days and almost half a tank, without so much as a hiccup. From the onset of sputtering to no power was immediate, and then it died. Couldn't get it started. Had it towed through Roadside Assistance on Saturday afternoon.

Dealer called this morning and said it was the fuel pump. Hopefully they'll put the Rev F clutch pack in, that they ordered for me back December, as well.
04-11-2015 05:56 PM
amc49 A quick compression check will reveal that issue.

Fuel pump? Turn key on and listen quietly, you should hear the pump under back seat bottom spin up and run for like two seconds EVERY time the key is turned on. If not dead pump or power to it.
04-10-2015 11:15 PM
alucy0210 Thank you.

royal1688
12-15-2012 06:17 AM
TheGlassMaker Is this what it sounds like when it sputters?

Click me


Cause what you are describing to me is the exact issue mine was doing months before the engine dropped a valve seat. It was giving me a warning and I kept putting band aids on it not knowing it. I replaced the Crank position sensor, pressure control valve, Idle air control valve, and the ignition coil. All seemed to make it better and it would be fine for several weeks and then it would start sputtering again, and stop wanting to start again. Then it would be fine again with me doing nothing to it, then it would go back to doing the symptoms again. Finally one day my wife took me to work, car was fine. She then drove to school, she decided to pull into a gas station to get a pop and the car shut off on her as she was pulling up to a pump. It had never just randomly shut off, she tried to start it but all it would do is crank and crank and crank. She thought it was just going through it's not wanting to start faze again so she let it sit for a lil' bit. Then she tried again, it cranked a few time then finally it started up. but she said it sounded like the engine was grinding and screaming, it shut off again after about 30 seconds of running. It has never ran again.

Just a warning, Good Luck.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:09 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1