Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus SVT > SVT Performance (2002-2004) > New timing belt rubbing

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: New timing belt rubbing Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-07-2012 02:55 PM
lilfocusfreak Correct, ive noticed if belt is too loose, it tends to slip off the gears toward the passenger side of the car, the tighter you go the closer it gets to the engine, just gotta spend some time finding thee inbtween..
11-17-2012 07:08 AM
02ztsian Actually I like the super close up pics-way better than crappy i-phone pics any day.
Have you considered a guide pulley?
http://goldcoastautomotive.com/cgi-b...tive&item=2471
11-16-2012 07:49 PM
iminhell Tight = walk out
Loose = walk in

Which is opposite of what revlimit is saying.
Least far as I've ever seen.


I still feel that adding the lower pulley helps keep the belt aligned better. I've had less problems once I installed it.
But I'm still running a guided idler pulley as a backup option. Mine's just a problem car though ...
11-16-2012 07:39 PM
joescool2008 My belt seems to be rubbing on the top near the motor, prolly 1/4" section of it. Belt seems to be tracked ok. Any ideas there?
11-02-2012 10:25 PM
RevLimit The belt will ride on the edge when you don't have enough tension; if you have too much tension it will rub against the head.

You might have set the tension level correctly in the begging but I don't think you locked the tension into the holder slot in the black plat when you applied tension. See how the tension tab fits into the square slot in the black plate.



This video may help too - http://youtu.be/d4IgVvfovhA
11-02-2012 12:20 PM
Missourileo I've done a lot of these t-belts.
1. The tensioner is not adjusted correctly......at all, not even close. Pointer goes inside the little wrench on the tensioner.
2. The belt is toast. Replace it.
3. Drop me an pm with your email address and I'll send you the section 303 manual from Ford on how to do this PROPERLY.
4. If a shop did this, take it back.
5. Hopefully you had your water pump changed when the belt was changed.
11-02-2012 08:55 AM
tukaniSVT Yup just plain ol belt walk. It won't do to much but rub the hell out of the outside edge of the belt. And shorten the life of the belt like to 55-65K miles as oppose to the 100K that it can handle.

But yes. If you re-adjust the tension, that will help "walk" the belt back the other way. And it should stay there.

Adjusting the tensioner while the belt is on may or may not help. Sometimes the belt is too tight to move it incrementally. But you can try that. Just be careful not to pass the windown to much. too loose and yes, it can be catastrophic.

-Ray-
11-01-2012 04:32 PM
Blue5ive Belt walk. As mentioned it is usually due to the tensioner being a little too tight/loose. One will make it walk to the inside and the other will make it walk to the outside. Really annoying.
11-01-2012 03:44 PM
jrgtrain
Quote:
Originally Posted by dirtbrown View Post
my belt is doing this as we speak.....its the 2nd time im running into this problem. im starting to think its a bad cam bearing or something
It's time to retire her... LOL
10-25-2012 11:20 PM
6speeder if that belt has been rubbing i'd replace it asap. i'm in the middle of a timing belt nightmare right now. doing an engine overhaul as we speak because of it. Gates makes a kit you can buy on rockauto.com that includes belt, tensioner, pully. i want to say it's about $70 but can't remember exactly. i believe the crankshaft pully is basically the only thing that keeps the belt from falling off completely. it sounds to me like you might have a bit too much slack if the belt is wondering, (because of old worn tensioner, as stated) this could also lead to your cam gears slipping out of time
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.