Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > 2002 Focus SE Wagon, No Dome Lights or Power Mirrors

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 2002 Focus SE Wagon, No Dome Lights or Power Mirrors Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-06-2014 07:36 PM
02svtzx3
Quote:
Originally Posted by BC_ZX3 View Post
Look in the left A pillar. Top of the pic is the battery saver relay; bottom is the dome light switch. You possibly have a break at the splice (S173).

I know this is an old thread, but does anyone have a pics of what used to be in this post?

Also, do I look in the left a pillar, inside the car, out in the engine bay?
11-26-2012 07:02 PM
bbradUSMC
Quote:
Originally Posted by adamwood78 View Post
Thats great news. Lights are a good thing.

P.S. Thank you for serving our country.
Yea especially at 4 a.m. trying to find your car keys when you drop them under your seat haha.

And thank you.
11-26-2012 05:52 PM
adamwood78 Thats great news. Lights are a good thing.

P.S. Thank you for serving our country.
11-26-2012 05:19 PM
bbradUSMC Ok went back and double checked everything and a fuse was blown that wasnt blown before I replaced the GEM. Strange. Everything works now.
Thanks for the help.
And I put in a LED panel in the dome light and trunk light. Makes a hell of a difference.
11-20-2012 09:11 PM
adamwood78 In your case, I would check the power at the switch and follow it back from there.
11-20-2012 08:42 PM
Tymes Yeah looked into that too, mine has not got that. :(

I'm considering running new wires and adding a switch to the dash so I can have something for light, and maybe just running new power to my mirror control. Not the preferred method, but I've been 2 years patient with this.
11-20-2012 06:26 PM
adamwood78 There is also a Timer module that was put on 01,02 and some 03's. I controls your lights so you may want to look into that. Its a small black box on the back of your fuse box. Its easiest to just pull the fuse box out. I have one for sale on ebay. Its new. I bought it from the dealer before I checked to see if my car had one. Maybe this helps. I have also seen some broken wires in the trunk wire harness as well.
11-20-2012 05:37 PM
Tymes I've been fighting this for 2 years, dome and trunk lights don't work as well as the power mirrors. Tried a new GEm and nothing changed, Took the lower dash out on the drivers side and found no indication there was a wiring problem there. I'm not even getting power to the fuse 35 which covers all 3 items.

Mines a 2002 SE (SPI)
11-19-2012 10:50 PM
adamwood78 Let me know exactly what is not working. What year and model?
11-19-2012 06:16 PM
bbradUSMC
Quote:
Originally Posted by adamwood78 View Post
Its located behind the glovebox. Its a black box with 5 camlock wire connectors going into it. It will have a specific part number on it too.
pulled a gem from a focus a guy was parting out. it had the same part number on it. it didnt fix my problem. Any other ideas.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:57 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat