Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat > dataloging problem ...

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: dataloging problem ... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-08-2012 12:00 PM
iminhell Well, he's been talking back and forth with SCT and Don. He updated the firmware again and it does log a little. But that's it, a little. Last night I got 6min 43 sec.

Plugged my X2 in and tried logging with that, zero problems.

His X3 is kaput IMO. So I'm going to loan him one of my X2's for the time being.


But we did find out his MAF is pretty much pegged, as are his injectors. And we haven't touched spark yet, 42# and 80mm MAF.



Roughly what it's making for power.
Trans tune REALLY needs to be worked on. Fuel is pretty set.

Tom, you have email.
11-05-2012 05:30 PM
1turbofocus Basic same issue a lot of SVT Focus guys are having

There is a new GenII out if you would like a copy shoot me an email

Tom
11-05-2012 12:09 PM
iminhell
dataloging problem ...

So last night I was trying to help a buddy tune his truck. We got it running a bit better simply by luck.

Problem is we couldn't datalog it.
We can log about 10-15 seconds and then the log stops. Try to reconnect and it won't.
Disconnect the OBD plug and wait a minute, re plug it in and try to reconnect. Nothing, still can't connect.
Then I'm not sure what we do. But after more time and doing something, we can connect again,,, for 10-15 seconds.

We updated everything, software, drivers, firmware. Same thing.
Tried logging through Gen II and LL 6.5, both kick a guy out.

Odd thing is while we're locked out we can scan for codes, none present.


I'm at a loss. He was going to call Don (who he bought everything from) and see what his idea's are. But I'm looking for a second opinion.

If any of it matters,
Vehicle: 1997 F-150 w/5.4 Lightning swap + mods on E-85 (KJJ3)
Software: Advantage III, Live Link 6.5, xCal III (3000 unit)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:14 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat