Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Myford touch blank screen

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Myford touch blank screen Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-19-2012 02:19 PM
FordIVTteam
Quote:
Originally Posted by blahx View Post
Update: The dealer replaced one unit and it still didn't work, they advised me there are two units and now are ordering the other. They also are fixing the dashboard once the unit is functional again.
Jaclyn: I did have the appointment. The second has not been scheduled yet.
Thanks for the follow-up blahx, please keep me in the loop.

Jaclyn
11-17-2012 08:11 AM
blahx Update: The dealer replaced one unit and it still didn't work, they advised me there are two units and now are ordering the other. They also are fixing the dashboard once the unit is functional again.
Jaclyn: I did have the appointment. The second has not been scheduled yet.
11-06-2012 10:42 AM
FordIVTteam
Quote:
Originally Posted by whynotthinkwhynot View Post
Send a private message to user "FordIVTeam" and tell them what has happened to your vehicle. They won't respond until Monday, but at that point they will help you. If this is part of some larger problem, then you're helping them locate and repair the problem.
I see you're sort of new, so here are some directions: Above this text you'll see a dark blue banner just below the forum location. On the left side of the banner will be "UserCP" in white text. Click on that and it will take you to the User Control Panel screen. On the left of that screen, scroll down on the selections until you find the "Private Messages" section (4th section from top). Click on "Send New Message" and that will take you to the Private Message page. In recipients, start typing "FordIVTeam" just as I wrote it up there without the quotes. A list will pop down as you start typing, and pick FordIVTeam out of the list. We also have FordCustomerService on here for engine, transmission, or body problems, but FordIVTeam are the ones who will help you with SYNC problems.
Now if you want to find one of FordIVTeam's posts out here in the forum, you can simply click on their name on the left of the post and a menu will pop down that will give you an option to "Send a Message to FordIVTeam", and that will take you to the Private Message page with their user name entered in the recipient box.
Thanks, and keep us posted.
Thanks for thinking of me, whynotthinkwhynot, your info is spot-on, you know me well.

Quote:
Originally Posted by blahx View Post
So I went to the dealer this morning and they proceeded to pull the dash Apart (screwdriver chew marks around the black plastic surrounding the touch screen) waited about 3 hours for them to tell me they need to order a module, and had to test the pin outs and obtain authorization from Ford engineering. I will update when they replace the module / fix my dash.
Hi, blahx -

Do you already have an appointment for the APIM replacement? Definitely keep me in the loop and let me know if you have any questions along the way.

Jaclyn
11-05-2012 12:01 PM
blahx So I went to the dealer this morning and they proceeded to pull the dash Apart (screwdriver chew marks around the black plastic surrounding the touch screen) waited about 3 hours for them to tell me they need to order a module, and had to test the pin outs and obtain authorization from Ford engineering. I will update when they replace the module / fix my dash.
11-03-2012 10:59 AM
whynotthinkwhynot Send a private message to user "FordIVTeam" and tell them what has happened to your vehicle. They won't respond until Monday, but at that point they will help you. If this is part of some larger problem, then you're helping them locate and repair the problem.

I see you're sort of new, so here are some directions: Above this text you'll see a dark blue banner just below the forum location. On the left side of the banner will be "UserCP" in white text. Click on that and it will take you to the User Control Panel screen. On the left of that screen, scroll down on the selections until you find the "Private Messages" section (4th section from top). Click on "Send New Message" and that will take you to the Private Message page. In recipients, start typing "FordIVTeam" just as I wrote it up there without the quotes. A list will pop down as you start typing, and pick FordIVTeam out of the list. We also have FordCustomerService on here for engine, transmission, or body problems, but FordIVTeam are the ones who will help you with SYNC problems.

Now if you want to find one of FordIVTeam's posts out here in the forum, you can simply click on their name on the left of the post and a menu will pop down that will give you an option to "Send a Message to FordIVTeam", and that will take you to the Private Message page with their user name entered in the recipient box.

Thanks, and keep us posted.
11-03-2012 09:33 AM
blahx
Myford touch blank screen

I have the latest update installed that came on the USB stick Ford mailed out. I have also pulled the negative battery cable and left it off overnight since pulling it for 5 min was no help. This is the 3rd time this has happened and the first time pulling the cable didn't help. I've searched the forms and the best result I found was here but no solution was found. Any other idea? The Focus is a car that's engine noise is not a pleasure to listen to.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:47 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.