Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > 1999focus starting trouble

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 1999focus starting trouble Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-09-2012 01:46 PM
1999focus ok will takre it to mechanic, thanks for your help.
11-03-2012 11:22 PM
iminhell My first thought is that an injector is leaking/sticking open. That would drip fuel into the intake until the fuel pressure drops.
Depending on how bad it's sticking, it may be dumping a fair amount of fuel into the intake. But even a little can upset the restart idle/RPM.

It could be something else, but this is just my best guess.

I would say, if I'm correct, that bringing it to a good mechanic would be your best course of action here. It won't correct itself.
11-02-2012 06:38 PM
1999focus
1999focus starting trouble

I have a 1999 1.6 petrol focus( i'm in the U.K.) The car starts and runs fine my problems arise if i turn the car off for a short period of time, then re-start it. Sometimes it just wont re-start, sometimes it runs on idle really rough, and if i press the accelerator pedal it cuts out. If i leave the car for an hour it restarts ok, most of the time, but sometimes i have to leave it overnight. I am not great with cars so any help would be greatly apreciated, thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:57 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.