Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Valve cover gasket

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Valve cover gasket Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-24-2013 04:25 PM
logsdon Thank you. I think you are right about having been loose. I ended up having it towed just so I didn't make anything worse in driving it there since I couldn't finish the job myself anyway. Besides the gasket, they checked spark plugs (they must have caught the misfire in the check engine light) and found a large gap on one that may have contributed to misfiring so I'll look at it as a blessing in disguise that it got discovered in addition.
03-24-2013 03:39 PM
sailor Plug connections in the wrong order or loose, that's all that's likely from what you did. Re-check it & you should be OK. Chk. engine light would come on from the misfire, no worries there once corrected.

Luck!
03-23-2013 12:46 AM
logsdon Thank you. If I'm understanding correctly I need to make sure the valve cover bolts are on snug (not too tight as I've seen described in other forum posts) to ensure the seal and will give that a shot. If that doesn't do it I'll have it towed to a shop vs. driving it there to complete the job.
03-23-2013 12:31 AM
don627 x2 on the cam seals, that happened to me.
03-22-2013 10:57 PM
logsdon
Check engine light comes on, engine runs rough

I unhooked the breather tube from the valve cover, unhooked spark plugs covers, took out valve cover bolts, but had an issue with one at the bottom middle above the heat shield... there is a part of the shield that is on top of that bolt (like an upside down 10mm bolt attached to the valve cover bolt below it) and I couldn't get it off.

I'm a novice, chickened out, put the bolts back on, spark plug covers back on, breather tube back on... the car runs/idles awful and the check engine light came on.

Any thoughts? Bolts are on gently, maybe not enough torque (no torque wrench). Maybe I don't have a spark plug cover on completely?
10-09-2012 07:52 PM
amc49 The bolts are shouldered, meaning they hit solid at the last. If it leaks then you get to do it all over, you absolutely cannot over tighten bolt to stop leak since the gasket can get no tighter once you have bottomed the bolt. The bolts are not really hardened, you will break them like so many others here do then fun city. Simple job turns into nightmare...........

Clean and dry and it'll work flawlessly, get sloppy and leave some crap in cover groove and you probably get to do it over. No need for any sealant except maybe a small dab right in the corners of cam caps. Tighten all bolts evenly, the gasket is thick and can roll the sealing edge over to not seal if you tighten a whole bunch in one spot without rest of the cover coming down with that spot evenly. Look at gasket close too, I've seen pieces of mold flashing that could interfere with sealing. I peel them off.
10-09-2012 04:52 PM
oshoguno The valve cover gasket leaks quite often, mostly near the front of the engine. It is pretty straight forward to replace, just make sure to clean the engine first so that no gunk from around the cover can fall into the head when you pull the cover off. There are threads about it, just do a search and you will find them.
10-06-2012 12:52 AM
amc49 Yep, could be a cam seal too.
10-05-2012 07:22 PM
macdiesel You brakeklean the leak and see we're its coming from.
10-05-2012 07:54 AM
kevin37
Valve cover gasket

I have a small oil leak coming from under the valve cover next to the timing belt. I plan on replacing the gasket and just want to see if anyone else has had this problem and make sure that it is just the gasket. Any info is greatly appreciated. Oh and it's a zetec

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:15 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat