Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat > Trunk Release Button on Dash doesn't work

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Trunk Release Button on Dash doesn't work Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-18-2013 12:02 PM
fets2134
Fuse #34, #44 and the white membrane! xD

Quote:
Originally Posted by gonzo1954 View Post
using small flat blade screw driver ,gently remove front of button from dash.you will see small white switch left in dash,press this if boot opens it is the part you have already removed from dash.if you look at the black peice you have removed you will notice 3 plastic ribs running downback of switch.these need to be shortened in length they are stopping front of switch connecting the micro switch when pushed.Use sharp blade and shorten all 3 by about 6mm and reassemble switch.BINGO IT WORKS
I had the same problem on our family 2001 Focus ZX5 Hatchback.
It's been three years since we don't use the button anymore, and just recently I found out about this forum and following the advice of gonzo 1954 I removed the button and repositioned the white rubber membrane, voila! :D
It works now!

Still, I had problems because it wasn't consistent and went on to check the fuses, to be more specific fuse #34 'cause I read it on another thread.
This didn't work but it lead to finding out that for me the fuse #44 was the culprit.
Somehow it gets loose and whenever I click it in, the button gets going again.

Big thanks to everyone that joined in on solving this one for me! ;)
06-08-2013 10:49 AM
riney Im having a similiar problem, the button on my dash doesnt work and also the boot release on the key fob doesnt work (but locking and unlocking buttons works). However I can open it manually with my key. When I press the dash release I can hear the button make a click, however the boot doesnt release.

Also when all doors are closed the door open warning light stays on in the dash. Could this be related to the boot issue? The doors turn on and off the interior light when opened and closed, so im assuming its boot related too.
11-25-2012 06:56 PM
s.moody88
Quote:
Originally Posted by gonzo1954 View Post
using small flat blade screw driver ,gently remove front of button from dash.you will see small white switch left in dash,press this if boot opens it is the part you have already removed from dash.if you look at the black peice you have removed you will notice 3 plastic ribs running downback of switch.these need to be shortened in length they are stopping front of switch connecting the micro switch when pushed.Use sharp blade and shorten all 3 by about 6mm and reassemble switch.BINGO IT WORKS
Thanks gonzo1954. Just brought a 2002 GHIA Focus and the boot release in the car wasn't working.

It works ok with the key in the boot lock and also by pressing the key fob button.... from following your advise and shaving a few mm off the three vanes on the rear of the button the boot realese button now works!

It must be that the white rubber boot behind the button wears a bit? and so pushing the button doesn't quite make it contact the switch. So shaving a few mm off these vanes allows the button to be pushed in slightly further and makes the switch work again.

Thanks
Steve
11-05-2012 08:47 PM
BC_ZX3
Quote:
Originally Posted by herenow View Post
how much was the part replacement? was it cheap.
iirc,the switch costs $20 or less.
11-05-2012 06:55 PM
herenow I have the same issue. I can open my hatch with the Key Fob and the Car Key, but the Dash Release Switch isn't working.

how much was the part replacement? was it cheap.
10-05-2012 06:04 PM
sailor Got a sedan myself, disassembled & cleaned the switch a few times B4 I broke down & got a new one. Once it got to the point that a cleaning only lasted a month or so I got tired of messin' with it (grin)

And for the sedan poster, on mine i have to pull the "Emergency release" in the trunk B4 closing it to make sure it's fully open B4 closing the trunk. Once I do that i don't have to deal with the "door ajar" light or the release not working right 'cause it wasn't closed completely.
10-04-2012 07:18 PM
subwoofer04 I've got a similar problem, all of a sudden, my trunk release button stopped working and the button on the door itself. BTW, it's a wagon. Is there an easy fix here or is this a mech problem?
10-01-2012 03:24 PM
WhiteThunder I have a strange problem with that also. In my case pressing the button on the dash 3 times Ina row one push isn't good enough for white thunder. Also the trunk doesn't latch unless it open and close it twice and hit the trunk switch the second time.
10-01-2012 09:37 AM
gonzo1954 using small flat blade screw driver ,gently remove front of button from dash.you will see small white switch left in dash,press this if boot opens it is the part you have already removed from dash.if you look at the black peice you have removed you will notice 3 plastic ribs running downback of switch.these need to be shortened in length they are stopping front of switch connecting the micro switch when pushed.Use sharp blade and shorten all 3 by about 6mm and reassemble switch.BINGO IT WORKS
01-17-2010 12:07 PM
whynotthinkwhynot Mine wouldn't work unless-
1) key was OFF
2) Driver's door was open
3) car was not moving.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.