Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat > -28 iat, Normal, Units?

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: -28 iat, Normal, Units? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-30-2012 11:33 PM
iminhell Might be wrong here, sure Tom will confirm/deny, but I don't think the zetec log list is compatible with the SVT. The cars use a completely different architecture.

Best bet is to go through and set up your own PID's to log.

- Open Live Link 6.5 (Download here)
- Connect the X3 to your laptop
- Connect the X3 to the car
- Click "Commands" on the top ribbon
- Click "Configure Datalog Items"
- A blue/green screen will pop up that lists all the available PID's you can datalog, organized by job
09-30-2012 04:24 PM
1turbofocus I will be glad to take over your laptop and set uou up a good log list and see whats going on
First thing you need to do is loose the LL GenII and use the 6.5 there are a lot of issues with the GenII and I have not been able to properly log a Focus with the GenII yet

Tom
09-30-2012 10:11 AM
Telly I was using the GASONLINE.dlf that came with the X3. I also used the Zetec log list from your post and saw the same numbers.

The signal is also square, stepping 2 units at a time. I was thinking it should be more analog. Guess I'll be buying a MAF
09-29-2012 01:05 AM
1turbofocus you shouldnt be seing -# at any time unless its that cold outside

If your watching the temps in " F " then you should be seing temps about 8-15 deg higher then out side

IF your logging the correct PID / DMR then your IAT may be bad , the SVT is tricky some things labled right give a false reading but there is nothing wrong , this is a SCT issue

Tom
09-28-2012 11:18 PM
Telly
-28 iat, Normal, Units?

Just started dataloging to troubleshoot bad MPH (18mph). Using SCT X3 and LineLink Gen-II.

Is -28 to -16 iat in the normal range (~85'F Outside), orr what are the Units?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat