Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > 02 SVT Focus doesn't start

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: 02 SVT Focus doesn't start Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-07-2013 05:27 PM
Mystic544 Update on my issue...Well, I checked voltage on all the wires in the FPDM and they checked out So it seems my problem was to have been a bad fuel pump....
Ordered a Carter P76018M from RockAuto (only $104 - got to love RA prices) and put it in the over the last couple of nights. Being that I spent 70K+ miles in ChicagoLand the d*mn nutzNboltz under my car are mostly rust so dropping the fuel tank turned out to be a big PITA lol Anyway - a couple of days running (this pump is much quieter then the OEM) and so far the fuel pump seems to be doing well and taking care of my SVT, let's hope it stays that way :)

If anyone searches this later - hope it helps!
06-01-2013 01:05 AM
zetecDon Moved to "General Technical Chat".
05-31-2013 09:53 PM
NJSVTGUY I would disconnect the fuel line to the fuel rail. Put it in an empty water bottle and have someone turn the key. See if you get fuel, I suspect not.
05-31-2013 09:42 PM
Mystic544 So - Pulled the Crank Sensor and it was dirty but fine (no rub marks). Sprayed some carb cleaner in the intake and the car started for a second, guess that kind of rules out spark issues....

No CEL but Hooked up the scanner got this code: P1237 - Fuel Pump Secondary Circuit Malfunction http://engine-codes.com/p1237_ford.html
Fuel Pump Driver Modules (FPDM) controls the voltage to the Fuel Pump in order to maintain proper fuel pressure over the full operating range of the engine. The DTC indicates the FPDM detected a fuel pump secondary circuit fault. The FPDM sends a message to the PCM through the FPM circuit, indicating this failure was detected. The PCM sets the DTC when the message is received.
- Open or shorted FP PWR circuit
- Open FP RTN circuit to FPDM
- Open or shorted circuit in the fuel pump
- Locked fuel pump rotor
- Damaged FPDM

Um - all that means what now ????
05-31-2013 06:30 PM
NJSVTGUY
05-31-2013 03:32 PM
1turbofocus The crank sensor is on the block just above the oil pan below Cyl 4 , its the only think on the block in that area with wiring going to it

Tom
05-31-2013 02:55 PM
boardliquid01 The crank sensor is on the transmission housing under the intake snorkel tube. You can pull the sensor out and check for impact marks.

DTCs stands for Diagnostic Trouble Codes. You can get a simple code reader and check Key on Engine Off DTCs.
05-31-2013 02:14 PM
Mystic544 Tom...
"car wont start because of the fly why rubbing on the back of the crank sensor"
Is there a way to check for this?
Where is this sensor?

Thanks for your reply (even though my post is now gone?)!

? DTCs ???
05-31-2013 09:22 AM
1turbofocus The Focus is known to ware off the back side of the crank sensor , if it does this you get no fire and car wont start , most guys turn the car off , go in , come back out and car wont start because of the fly why rubbing on the back of the crank sensor

This is why I listed the crank sensor

Tom
05-30-2013 10:10 PM
boardliquid01 There is a fuel shut off inertia switch on the passenger side kick panel. If someone kicks this it shuts the fuel pump off. It has a reset button on the top of it.

If there was no crank sensor input then there would be a CEL light on for random misfire on startup. Have you checked DTCs?

Coil pack is not connected or damaged. You can test for spark using a grounded spark plug tester.

Other than those basics you'll need to start checking engine DTCs for some clues to what is going on. My next guess would be something is wrong with the throttle position sensor or wiring.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:44 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat