Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Second Generation > DURATEC Performance (2008-2011) > Transmission Issue

DURATEC Performance (2008-2011) The place to chat about any Duratec 20 engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: Transmission Issue Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-24-2012 09:09 PM
SlateTheGreat
Quote:
Originally Posted by f250lightnin View Post
Maybe a solenoid, but that is a guess. My transmission crapped out all together, not warrantied and will now cost me $2400 to get a 5 year 75K one installed.
Yea they said the last repair would have approached $3k.....if I can't get this video to post, I'll just take it in
09-24-2012 01:57 AM
GreySkorpion Maybe a solenoid, but that is a guess. My transmission crapped out all together, not warrantied and will now cost me $2400 to get a 5 year 75K one installed.
09-24-2012 12:04 AM
SlateTheGreat
Transmission Issue

Hey all,


I'll be adding a video when my phone decides to cooperate BUT I need to know if this noise is an issue. I recently had some transmission work done under warranty because there were metal flakes in the pan/leaking fluid/an inability to shift. I have an 08 duratec with the auto trans.

The noise in question is a buzzing when going from park to reverse, from neutral to D, and from D to L and reverse. Basically when switching into a gear. I've also heard it while I've been driving as it shifted between gears.


Any ideas?


Thanks,

Slater

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:57 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1