Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > MK1 Focus > help 2002 focus electrical issue???

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: help 2002 focus electrical issue??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-10-2012 10:32 AM
Medina and i just noticed that whit the key in the on position but the engine off it sends a spark to the park plugs.
09-10-2012 09:51 AM
Medina it threw p0320 I replaced the crank sensor and checked those wires and still the same issue. I just checked all the grounds and they seem fine :/
09-09-2012 10:16 PM
elsolo Did it throw any codes?
09-09-2012 08:51 PM
tracer22j bad ground?
09-07-2012 02:25 PM
Medina
help 2002 focus electrical issue???

I purchased a 2002 focus zx3 with 85K miles at an auction, when i got it the clutch was bad, i pulled the motor to install a new clutch, when i put it back together i drove it around the block and it shut off on me, now when i put the key in the on position the "shift up" light and the check engine light blink and the tach gauge also moves up a bit and I can hear the fuel pump turn on every time that happens, car will start but a few seconds later it dies. anyone have any idea what this could be?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:57 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.