Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > SPI Performance (2000-2004) > Problems with the air conditioning

SPI Performance (2000-2004) The place to chat about any 2.0L Split Port Injection engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Problems with the air conditioning Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-09-2012 11:10 PM
SPI Tuner Well if the relay is bad find a relay that is in same wire set up in the car and try and get the AC to turn on. The main thing is to realize is, does the car pulsate when the relay is good and system is activated. So what could have happened is if the charge is low then its just a charge if the compressor doesn't kick on the it could be compressor related. If it cycles like tick...on tick...off then it low charge. From what I can deduce from your statement is that it has no charge. If it was off the car and you put a new compressor on then there is no AC charge to create what you need for Air Conditioning.
08-14-2012 11:56 AM
poppop
Quote:
Originally Posted by pakias View Post
Recently I bought a ford focus LX 2000 spi, had the compressor off, i decided to plug it in and my surprise was that still off the air is only active, someone can help me with a schematic to find out whether it is a relay that is damaged.

Thanks folks.
What?
08-13-2012 07:28 PM
pakias
Problems with the air conditioning

Recently I bought a ford focus LX 2000 spi, had the compressor off, i decided to plug it in and my surprise was that still off the air is only active, someone can help me with a schematic to find out whether it is a relay that is damaged.

Thanks folks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:04 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.