Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus > Radio Volume erratic

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Radio Volume erratic Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-14-2013 08:11 AM
rcfoolz they have changed out every componet of the cars audia system and have came to the conclusion that the radio is at fault. That makes way too many radios doing this. I find it hard to believe that 6 radios in a row have the same issue. I swear my car has a gremlin in it somewhere just screwing with me. I am to find out today what ford is going to do, as I have filed a case against the car.
01-12-2013 01:50 PM
blackraven456
Quote:
Originally Posted by Yellow Blaze 72 View Post
NOT an MFT.
Just started having this problem after 18,000 problem-free miles.
The volume randomly goes down like it was muted on any mode, Sirius, radio, phone, CD. It comes back up by itself. Sometimes it's down long enough that I turn the volume up to 18-20 normally way too loud for me. Sometimes it works normally for a whole trip. It does seem to be worse right after I start it up but can occur during a drive.
The dealer is going to put a new radio in but, I thought I'd check here.
Do you have steering wheel controls? The remote could be faulty.

Sent from my Nexus 7 using FF Mobile HD
01-12-2013 12:57 AM
rcfoolz Is not the speed compensator, volume will go from being muted to full volume in back to being muted several times a minute.
01-10-2013 03:35 PM
dragonpalm
Quote:
Originally Posted by jamesy628 View Post
How do you turn that off? I am convinced mine goes up and down as I go in and out of a HD radio signal.
From pg 135 of the owner's manual (pg 427 for MyFord Touch):
Audio Settings
Spd. Comp. Vol. - Automatically adjusts the volume to compensate for speed and wind noise. You can set the system between 0 and +7.


0 means off and 7 means highest automatic volume adjustment according to vehicle speed. My salesman set mine to 3 and suggested it's the best setting.

As for the HD radio signal, when mine connects, it only seems a little bit louder because it sounds a little bit clearer. Perhaps it does get a little bit louder too. /shrug
01-10-2013 03:24 PM
jamesy628
Quote:
Originally Posted by JayDeZ View Post
Do you have the radio set to automaticly turn the volume up with speed? If you have it set to the highest setting (7, i think) the difference it quite noticeable. I keep mine set at 2 or 3.
How do you turn that off? I am convinced mine goes up and down as I go in and out of a HD radio signal.
01-10-2013 12:32 PM
feta_mgp Check the wind noise compensation thing in the settings if you can. I turn mine off because it sounded "erratic" to me when it was on. Otherwise, record it if you can so you have some solid proof for the dealership, and if it's frequent enough to replicate, bring it in and let them deal with it.
01-10-2013 10:53 AM
dragonpalm I've never had the erratic volume problem but one time on a drive, the volume knob suddenly stopped working so I couldn't change the volume. I had to stop the car and restart it and it magically fixed itself.
01-10-2013 09:36 AM
misfire my radio does it too. i do not have MFT
01-10-2013 09:09 AM
JayDeZ Do you have the radio set to automaticly turn the volume up with speed? If you have it set to the highest setting (7, i think) the difference it quite noticeable. I keep mine set at 2 or 3.
01-10-2013 08:52 AM
Slo86GT Sounds like an amp issue. Had some add-on amps with bad solder joints do the same thing back in my basshead days.

Not sure if the amp in these cars is in the headunit or not. I'd take it to the dealer for a warranty fix.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:24 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat