Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > 2012 a/c problem

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: 2012 a/c problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Name
Your real name.
City
State
Country
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-14-2015 06:06 PM
pierces32 My 2012 Ford Focus SEL which has approximately 100,000 miles just had my AC stop blowing cold air today. I noticed it at lunchtime. Yesterday it was ice cold, so I'm hoping it's just a sensor or fuse, but after reading this thread in the forum I'm getting very concerned. I live in SC and it has been very hot this summer and my family depends on this as primary transportation. This is on top of all the other problems this car has. At present I'm on week 3 of 8 waiting for parts to come in for the 2 customer satisfaction fixes for the transmission. Also my sync/audio/radio has completely stopped working. I've about had all I can take with this car. It's only 3 years old, I'm still paying for the car, it shouldn't be needing these types of repairs. I know it's out of warranty but from all of the complaints about these problems Ford needs to issue a customer satisfaction program and not put this on the backs of those that have helped them reap record profits.

Update: Yeah!!! I fixed it myself, checked fuses in the engine compartment, the compressor clutch 15 amp fuse had blown. Popped a new one in and I have cold air again. Now I just have to wonder what caused the fuse to blow. Hopefully I don't have the problem again and I won't have to worry about it. I just drove it for an hour and it did fine so fingers crossed it holds up.
06-21-2015 08:11 PM
stdave
Quote:
Originally Posted by mjb457 View Post
AC on the Focus is weak---anybody having issues also...... Anyone here from Florida or a warm state..have any advise? thankyou
Hey I am having these issues as described in this thread with AC blowing hot sometimes and freezing cold others. It also periodically blows warm humid air out vents and temp rises 10 -15 degrees or so. Has anyone found a solution to this? My cars been in the shop multiple times and have had some sensors replaced and a new condenser and still same issues..

I live in FL so I know how you feel!

2013 Focus ST3
05-10-2015 08:34 AM
tamilselvan where is the fuse for A/c in ford fiesta
04-25-2015 05:52 PM
ToneyFocus So, have a 2012 Focus SE with 60k miles. Since we bought it used the AC does the working fine one minute, blowing warmer air the next. Trying to nail down what is causing this before it really heats up this summer. Outside of warranty so......

My car will cool fine then for no reason start blowing warmer air, I can normally fix this by turning the fan to 0 then back on or by turning off Max AC and turning off the AC button and then turning it dial back to Max AC. Today it actually worked correctly for the entire time I was driving around town, but I have had it stop working while driving in town and on the highway.

Additionally the other day I was trying to diagnose and see if the Compressor was cycling. The AC just so happened to be doing the warm air thing and I could hear the compressor going, I confirmed by turning the AC off and could hear it click off, then back on when I turned the AC back on.

So, what has been the consensus on what causes this issue?
04-22-2015 01:45 PM
Jimmy1955 Hi Meagan. Yes I have had this vehicle back to the dealership twice for the same issue and they say they tested and "could not duplicate" the issue. Currently the odometer is at 113,000 KMS but the a/c has NEVER worked in this car since we bought it January 28, 2014. Couldn't test the a/c in the dead of winter so the first time at the dealer was May 26, 2014 and then again on September 17, 2014 but by then the weather was cooler. Now summer is approaching again and we still have the same issue.
04-22-2015 11:48 AM
FordService
Quote:
Originally Posted by Jimmy1955 View Post
Traded in my 2005 for a 2012 and am so dissapointed. Would give anything for my 05 back! A/C works at half strength, had it at the dealer twice for this issue and both times was told that it is fine. Had it in a local garage who tested it and said the freon levels are good but the pressure fluctuation is off the charts. Definitely a problem but Ford can't (won't) fix the issue. As summer approaches I dread commuting in this car. Reading this forum tells me that Ford must know they have an issue but dances around it.
Welcome to the forum, Jimmy1955!

I see you mentioned heading to the local garage, but have you had a chance to visit your Ford Dealer? Please let me know, along with your mileage.

Meagan
04-20-2015 05:40 PM
Damieboo Yikes, that's no fun. I will admit we live in southern Arizona so summertime temps peak at 115 degrees, with temps right now in the 90s. I don't think we would have a problem with the AC if we lived in a cooler climate to be honest. There's few cars that can withstand the heat down here, but there's been a definite decline in the functionality of our air conditioner. It disappoints me to hear Ford passing it off as normal. I just hope it doesn't get any worse.
04-20-2015 04:37 PM
Jimmy1955 Traded in my 2005 for a 2012 and am so dissapointed. Would give anything for my 05 back! A/C works at half strength, had it at the dealer twice for this issue and both times was told that it is fine. Had it in a local garage who tested it and said the freon levels are good but the pressure fluctuation is off the charts. Definitely a problem but Ford can't (won't) fix the issue. As summer approaches I dread commuting in this car. Reading this forum tells me that Ford must know they have an issue but dances around it.
04-14-2015 12:22 PM
Damieboo We've been having AC problems a couple thousand miles after purchasing the car but it's starting to get worse so I'll have the dealership look at it. Takes a while to get cold, not TOO long but doesn't get ice cold until the 10 minute mark at least. What's really bothering us is the humid air it periodically blows. So humid I can barely breathe. It did this for 2 whole hours on our 4 hour trip from CA to AZ. Was pretty miserable...I've had the AC looked at in the past just die to a full car inspection but nothing was ever reported so we'll see.
04-09-2015 01:40 PM
lowboydrvr I don't know about the evaporator sensor issue but I do know that I have had my AC system repaired twice in the last 2 years.

These are the mechanics remarks:
April 2013 - VERIFIED COMPLAINT FOUND THE A/C BLOWING WARM HOOKED UP GAUGES FOUND THE FREON LOW. iNSPECTED VEH WITH A BLACK LIGHT FOUND THE EXPIATION VALVE LEAKING. PERFORMED EVAC AND RECHARGE ON THE A/C REMOVED OLD VALVE AND REPLACED O-RINGS. CHARGED THE A/C RETEST OK

April 2015 - VERIFIED COMPLAINT FOUND THE A/C INOP. HOOKED UP GAUGES FOUND NO FREON IN SYATEM. INSPECTED WITH BLACK LIGHT FOUND THE A/C LINES AND EXPIATION BLOCK LEAKING. REPLACED THE A/C LINED AND EXPIATION BLOCK.

This second repair was NOT covered under warranty (even though they had to replace the exact same piece that they installed 2 years prior. Originally I was quoted $880 but my service advisor talked to the service manager and they stated they would absorb 1/2 of the cost. Final cost was $340. I had to pay for a repair that Ford did only 2 years ago. No one has ever touched my car but my dealer and, to be honest, I am not real confident any more with their repairs/parts. If the repair / A/C unit is only going to last 2 years, I am not going to be keeping this vehicle too much longer.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:53 AM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac ATS Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum, Civic Type-R Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1