Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive > 2012 a/c problem

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest FocusFanatics Merchandise

Thread: 2012 a/c problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-17-2015 06:50 AM
Harry1955 I have a 2011 ford fusion with 85,000 miles and the a/c quit working. I have read some online post that it possibly could be the evaporator sensor has gone out. is this a recall from Ford?

Harry
10-24-2014 03:01 PM
FordService
Quote:
Originally Posted by Y4nk335 View Post
I just purchased a brand new 2014 FF SE Hatch and have had issues with the A/C from the beginning. Only have 900~ miles on it now, but on occasion it takes 10-25 minutes for the A/C to actually kick on. (just blows very hot air until it does so)

Brought it to the dealer, waited 2 hours, they found nothing.

Not really sure what to do at this point, I do not live within 30 min of my dealer so even if I tried bringing it as the issue was occurring it would probably kick on by then.

Any thought?
Has this concern gone away or reoccurred since this instance?

Meagan
10-16-2014 10:40 PM
Vegasheat
2012 a/c problem

We have a 2013 SE hatch and didn't get it off the lot after signing the paper work and the compressor locked up and stalled the motor [emoji35] the dealer had it fixed the next day and we never had an issue with it, although we live in Vegas the AC takes 30 mins to cool down and it's not the best
10-16-2014 07:28 PM
Y4nk335 I just purchased a brand new 2014 FF SE Hatch and have had issues with the A/C from the beginning. Only have 900~ miles on it now, but on occasion it takes 10-25 minutes for the A/C to actually kick on. (just blows very hot air until it does so)

Brought it to the dealer, waited 2 hours, they found nothing.

Not really sure what to do at this point, I do not live within 30 min of my dealer so even if I tried bringing it as the issue was occurring it would probably kick on by then.

Any thought?
09-14-2014 07:47 PM
cbtrac I had my escape done at the dealer since it was under warranty, but the escape had a catastrophic failure, the pulley came off with some of the casing of the compressor, and obviously tore the belt off.

I just bought this focus brand new in june, can't believe the compressor is already dead. It looks like the seals let go in a hurry, all the oil is sitting on the pan underneath it. Yeah I wouldn't want to try to get to this compressor, looks like an absolute pain in the ass.
09-14-2014 07:44 PM
TooOld
Quote:
Originally Posted by cbtrac View Post
It appears as if my A/C compressor just grenaded itself after only 5100 miles, I'm pretty pissed. This is the second new ford in a row of mine that this has happened to, my 06 escape compressor went at around 20k-25k miles.
These compressors look like a pain to get to. Did it internally disintegrate (black death)? If so, are you going to try to replace components, or do a flush?

How difficult was it to do on your Escape?
09-14-2014 07:35 PM
cbtrac It appears as if my A/C compressor just grenaded itself after only 5100 miles, I'm pretty pissed. This is the second new ford in a row of mine that this has happened to, my 06 escape compressor went at around 20k-25k miles.
08-26-2014 10:38 AM
paul21 Welp, I started my car up and smelled something awful, then 200 miles into a 450 mile trip my A/C clutch seized and burned the drive belt off. 1.5 months out of warranty, but I bought the ESP.
08-17-2014 01:53 PM
LS6_5SPD Hi all, I recently noticed the left lower center vent is not blowing air at all. Also the lower right vent doesn't either.
Before taking it to the dealer, I wanted to ask which of all vents are functional? The car has 3 on each side next to the doors (or 1 divided in 3), and 4 in the center. Do all of them are functional?
07-16-2014 12:41 PM
thewej
Continuing Story

So, I call into Ford to re-open the case. Been closed so they make a new one.

This is a follow up to the two year old issue of AC not working properly since new, taken to dealer twice with no action, etc.

Ford Customer Serv. rep calls me back a day late. Tells me Ford field rep won’t look at it until Ford Dealer calls them out for an issue. Have to work with a dealer.

I reach out to an alternate dealer (will give name later). General Manager. Tell him story. He takes VIN, gets back to me and asks if anything was done after the April 2012 Air Conditioning repair. Well, I go that is interesting since I bought the car new in July 2012. No one at my dealer or Ford Cust Service ever said the car has had a prior repair. I think this GM may have slipped this by accident by email.

So, today waiting to see if this dealership will make something happen on an actual repair attempt. If not, calling the lawyer.

FYI. Ford Customer Service online here in communication with me; but not doing anything for me yet. Just here for looks at this point.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:51 PM.


Copyright 2002-2015 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.





Search Engine Optimization by vBSEO 3.6.1