Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > DURATEC Performance (2003-2007) > Long Crank/Hard Start 2.0L And 2.3L Engine With MTX-75 Transaxle Bulletin

DURATEC Performance (2003-2007) The place to chat about any Duratec 23, 23E, and 20 engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Long Crank/Hard Start 2.0L And 2.3L Engine With MTX-75 Transaxle Bulletin Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-10-2013 09:15 AM
dooor This long crank, hard start, run the fuel pump before trying to start problem is a b---h. Could fuel be flowing away from the injectors when the engine is off which would have the injectors passing only air for awhile? When replacing the fuel pump, a waste of time &$, no fuel pressure was in the system. A few miles later the fuel filter replacement again had no fuel pressure in the system when opened up. No fuel leaks to the atmosphere can be seen nor smelled. The fuel tank cap is new. Is there some kind of mechanism that keeps pressure in the fuel system when the engine is not running? I know that sounds stupid but the no pressure deal seems important to me. Thought, ideas, speculation and wild guesses are welcome. This one is -out of the box- strange.
03-12-2013 06:04 PM
choate Mine did this a few times when I first bought it and I read through this. If I get in the car now and turn on the ignition and wait until the chime stops dinging and then start, it's fine. Hasn't occured one time since then. Before, I'd just jump in the car and turn the ignition all the way all at once. 3 or 4 times it would either sputter and die just after starting or just never start and crank and crank until I let off after several seconds.

Moral of story/cure for me was just turn on ignition, find a good song on the radio, then turn car over. Never had a problem since. Good luck all
02-23-2013 03:00 AM
Z3T3C I have a 2.0L Zetec in my 2000, and won't claim to know anything about the newer focuses or duratec engine's. However, I had a similar problem in my car. I had codes for other issues that I took care, but then still had hard starts. Sometimes then engine would stutter and occasionally it would die. I even started a thread and was told it probably wasn't a fuel problem as I thought it may have been. But it did end up being fuel related. It was resolved once I changed the fuel pressure sensor that is bolted into the end of the fuel rail. That is my 2 cents for anyone that is still having issues after the PCM update, a new or clean functioning IAC valve, new spark plugs, good coil, and ground contact points cleaned and redone.
02-22-2013 07:52 AM
toilet2000 I heard it's a design problem, because there's too much air going in at start and too less fuel, making it hard to start. Normally I just crank a little, if it wont start, i just stop, then go again and it starts normally without problem.

Anyway, that's what I heard of
02-22-2013 07:15 AM
desmondg73 Mine has the hard start issue almost every time. I dumped a bottle if fuel cleaner in the tank. It didnt do it once for the whole tank. On the next fill up the issue returned just as frequent as before.
08-08-2012 08:42 PM
#1fordfan I seem to get better starts from my 05 when I run 93 octane and keep the spark plugs changed frequently. As far as I know,the car has not been to the dealer to have this issue addressed,but it is tolerable when I do the things I mentioned.
08-08-2012 08:30 PM
KUEHN8898 I have an 05 zx4 same problem. but mine either will crank longer than usual or sometimes ill crank it short (till it should start since im used to my other foci) and it putters and dies than cranks for almost 20 seconds than fires up blows an a$$ load of un burned fuel out the exhaust and then runs fine. no codes or nothing and im not ur weekend tinker guy i know my shit and my dads been a ford master tech for 28 years and hes stumped. doesnt throw codes or nothing. sometimes is ideling and sounds like its missing and is gunna die. i changed plugs and boots didnt efect it whatsoever. all my car has is a cai with 61,000 miles. focis are startin to piss me off been dumpin toooooooo much money into them to keep em running and have zero aftermarket parts besides cai. my 05 needed a trany at 59,000!!!! and ford said they wont even look at it without paying almost 200 bucks which if was their problem to cover would be reimburst. IF!!! sorry to say it but after our family has owned nothing but fords my grandma is a retired ford rep and we owned 4 focis im bout to go buy me a new impala.
08-08-2012 04:22 PM
FR2oh My car had this issue its a 07 ZX4 2.0 until i blew it up then after i replaced the motor i havent had the issue but i have a friend and her car is a 05 ZX4 and sometimes it cranks for 5 seconds before it actually starts, always wondered what that was about lol.
01-10-2012 04:22 PM
schmagma wow I can't believe this thread is still running. I have been lurking for awhile with an account that couldn't post but here I am.

I have read the whole thread and it sounds like the jury is still out as to whether or not the ecu flash is fixing this.
I have 65k no problems so nothing swapped. and everything runs great aside of this blasted starting issue.
I learned early about letting the fuel system pressurize(turn the key on for a couple seconds then start)
but this doesn't seem to really be doing the trick anymore. I do that, I will crank for a couple moments, generally get a sputter and die. crank again and idle is very eratic (it wants to die) untill I blip the throttle a little then everything smooths out and is good.
this usually happens if I go across town or something short that it warms up then I shut her down. if I hit the interstate for awhile it doesn't seem to occur. the first start of the day is just fine. this has gotten from occasional to nearly constant.

so is the ecu really fixing this for most. with my car now being out of warranty being there is a tsb on this you think the ford garage would flash for free (doubtful that is why I would like to know if this is working well for most.)

thanks all
12-31-2011 07:27 PM
jetrinka There is a ECU flash from Ford that can be done which helps with the extended crank issue.

If the crank position sensor was having issues, you would know about it.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:25 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.