Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Focus Tuning Chat > problems after update

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: problems after update Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-13-2009 10:58 PM
03OrangeSVT Well you do know that there were several members on here that updated their flashers and ended up having send them back to the manufacturer to get them fixed.
11-13-2009 05:37 PM
aTm Beaner
Quote:
Originally Posted by 03OrangeSVT View Post
and what did you expect to gain by upating the flasher since updating the flasher doesnt effect the tune???
my expected gain was to be an updated X3 that would have given me an extra 10 whp with the addition of the SCT emblem. seriously, what kind of jerkwad question was that?


Aside from the great question asked above, I was able to get the tuner to work.
11-13-2009 04:12 PM
03OrangeSVT and what did you expect to gain by upating the flasher since updating the flasher doesnt effect the tune???
11-13-2009 06:07 AM
aTm Beaner
problems after update

i updated my firmware and now when I try to put the tune back on my car, it gives me some error codes. it says something about a tune not being present. I think the codes are 1019,1017, and 1007. did i mess up my SCTX3 or do i have to get my tunes reset?

on the SCT website it mentioned something about your computer processor speed making the X3 not functional if the gHZ weren't above 1800. is this true? my computer is an Athlon XP 3500+. I think my gHZ is at 1.77.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.