Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Focus Tuning Chat > p1000

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: p1000 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-18-2014 07:36 AM
sailor He's referring to four drive cycles, from starting cold to parking & shutting off again.

Here's a link to a stickie that can get you to a full description of how the system (CEL) works:http://www.focusfanatics.com/forum/showthread.php?t=214389
11-17-2014 10:34 AM
Subduck And what do you mean by 4 cycles Tom?
11-16-2014 08:51 PM
Subduck Well the car has 180k miles and I'm not the original owner. Probably old as dirt

Subduck
11-16-2014 09:59 AM
1turbofocus Hard to say , if there is issues takes 4 cycles to get a code/CEL , how old is your front o2 ?

Tom
11-15-2014 11:50 PM
Subduck I was getting a few codes yesterday, p0133 and p1246. Is the first code most likely a bad o2? (180k miles) and the second: i had oreilys run a alternator test and my diodes failed. New alternator?

Tom I cleared those codes today and now they're not showing up at all. But the problem still persists, right?
09-05-2011 09:30 PM
1turbofocus Anyone that wants it turned off in my tunes just let me know

Tom
09-05-2011 04:26 PM
jetrinka The p1000 shows up after you clear codes and merely means some of the readiness status' haven't reset yet. It will go away after the readiness statuses reset which takes some driving. No big deal.
09-05-2011 03:00 PM
1turbofocus The P1000 will always be there

Tom
09-03-2011 03:45 PM
zetec101 i got this code to so who long do u drive for? i had i for a week now i drove around 120 mile
05-05-2009 10:42 PM
wildfire329 i had have it every time i tune, and every time it goes away after i drive for a while. so i don't know whats wrong with some of your guys' cars.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:23 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.