Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace

Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat > Central locking problems - Finally a solution!

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    

Thread: Central locking problems - Finally a solution! Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What I Drive
Year, color, and model of your car. Example: 2003 Pitch Black ZX3
Your real name.
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-14-2016 12:02 AM
amc49 There are two limit switches inside each doorlatch assembly.................either one not working (flimsy parts with microthin silicone sealing film over them for waterproofing) and you got issues.

There is also a planetary transmission attached to electric motor that works all by electrical, that motor down or the transmission by virtue of several broken part possibilities can make your issue.

Ford intends for you to buy every single doorlatch assembly if things are messing up there. Most of the time the latches are the issue not the module.

The latches cannot be taken apart, you destroy them to do so. I rebuild mine by drilling out rivets and retapping for bolts.
09-12-2016 03:30 PM
sailor Can't quite follow your story of what tries to do what when, but it sounds like the passenger door doesn't lock or unlock electrically.

I'd look at the electrical mech. that's at the latch, simply sounds like that is not working.

You could even confirm that it's getting the power/ground signal to work, as well as trying a direct input there to test it.
09-12-2016 06:44 AM
Fraser214 Hey guys I've been trying some of the stuff you've been saying and they don't seem to be working. I have a 2001 2.0 zetec and the passenger door is the issue. It locks manually but doesn't move when using the key button. If the door is unlocked the other doors will try to lock but is unable to because that one doesn't move.( in guessing it tries because I have recently disconnected the battery so could be resetting the central locking) when I unlock the drivers door with the key. It only does the drivers door. When I do the passenger door it does all 4 doors. Central locking works when the passenger door is locked and it will open the other 3. Any suggestions i can try to resolve this? The door locks but only with the key... It is rather annoying to drive the car and the doors try to lock but is unable to because the passenger front doesn't...
01-24-2016 08:58 AM
Originally Posted by Yorkie1966 View Post
Can this switch be accessed while the assembly is still fitted? I have replaced one lock already because I thought it was faulty but the problem has come back again and I cannot work out which door is now causing the problems.


It's not the backdoors. So it has to be driver or passenger in front.

Spraying with wd40 works but it will only work for 3 months.

I finally fixed this for good. I took out both front door latches. And i removed the rubber cap on the micro switch with an exacto knife. This rubber cap becomes stiff in cold temperatures and when its old. And when the micro switch pin is in the inner position the rubber cap won't let it out again.

Think of a whoman's pessary formed like a dome this is what the rubber cap looks like. And if you press in the middle of the pessary you make a hole that won't pop out again by itself. And behind the hole is the micro switch pin trying to get out but now the pessary wont let it because of the hole. And when this pin can't get out it tells the other doors i'm still unlocked so you can't lock either.

This car is now sold but this fix have worked in 3 years so far.
01-24-2016 08:33 AM
Yorkie1966 Can this switch be accessed while the assembly is still fitted? I have replaced one lock already because I thought it was faulty but the problem has come back again and I cannot work out which door is now causing the problems.

04-24-2015 10:22 PM
sailor Possible, though usually all don't fail at once.
04-24-2015 09:52 PM
bpscCheney Apologies, yes it's the MkI, I've tried replacing the fuse and unplugging the siemens box but to no avail.

I managed to use some electrical tape to isolate each wire and still no success so I would assume that it's a problem with the lock itself?
04-24-2015 09:37 PM
sailor You didn't supply the model year, so our answers are just guesses.

On the MkI I have, the driver's door harness will disconnect at the door frame (twist release plug connectors).

Wiring damage from flexing to the door harness can certainly be a cause for your problem.
04-24-2015 05:00 PM
bpscCheney Now my Focus will make a clicking sound from the central locking but the locks don't move at all. Any hints?

Also there are multiple split wires in the drivers side door (under the rubber wrapping between the door and the frame) could this be part of the problem?

And can I unplug the wires from the frame without damaging them?

(sorry for sounding like a noob, I just don't want to permanently screw up my doors ;) )
04-14-2015 08:55 PM
amc49 Can you read?

Or...............'hard to get lube fully inside them.'

Also, WD40 turns into like bubblegum when it dries out and sticks things up even worse when it does, they don't tell you that on the can of course..................the parts you spray with WD are not the errant ones that lie deeper inside, if you flood it you MIGHT get to them but you might not. And once you've put it in there, there is no getting it back out when it starts gumming the works up even worse.

The only sure cure is taking the latch completely apart and thoroughly greasing all the parts inside. To do that you will be bending tabs and drilling out rivets, BTDT.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -5. The time now is 10:18 PM.

Copyright 2002-2015 All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Mazda CX-3, Audi S3, Mazda MX-5 Miata and Acura TLX. You can find all Ford Focus, Focus ST and Focus RS related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.


Search Engine Optimization by vBSEO 3.6.1