Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > ZETEC Performance (2000-2004) > TB install - help with TPS (wanna get it right this time)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: TB install - help with TPS (wanna get it right this time) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-26-2004 10:47 AM
whiteboyslo OK. figured it out. turns out it IS still an 02 TB that they sold me. i haven't installed it yet bc i need to go get some new hardware to mount the TPS, but everything should be good to go!

el_pio, i wouldn't suggest doing what you suggested only because i've snapped 2 TPSs already. all it is is a potentiometer, and it has its limits. if i were to stick it in the 00-01 ATX holes, i'd have probably snapped it for sure.

Mike
07-24-2004 02:28 PM
EuroZX3 its not really the tb that matters. all u need to do is mount the tps in the right spot, dont even worry what you had before. the TPS never really changed. if the tb has all the different mounting spots for the TPS then u are good to go. slap it on there and dont forget to unplug the battery
07-24-2004 02:15 PM
pio put it on the 02...of it doenst work change t to the 00 -01
07-24-2004 12:13 PM
whiteboyslo HELP!!!!!!

OK, so i've gotten the old TB off. but as i'm looking at it, the screw holes for the TPS on the stock unit look like they match up with the ATX holes on the FC TB that are made for 00-01 ATX, NOT 02 TPS!!!!!!

i think ford may have given me a 00-01 TB back when i screwed this up the 1st time. how can i tell? the only P/N i've found on the TB is a sticker with a barcode. on one line in big letters it says "2M5U-BB," and then below it in smaller letters it says "030603 2".

the P/N on the TPS says "2M5U 9B989" (the B may be an 8).


Help!!!!!!


Mike
07-22-2004 11:29 AM
tension001 ohhh, hehe k, Im installing mine today thats the reason behind asking :)
07-22-2004 10:21 AM
whiteboyslo ^^^^^ ouch. that sucks.

tension001, apparently it isn't that hard of an install. i'm guessing my problem was that the ported TB i bought was from a 00-01 focus ATX, which according to focal's picture would NOT work with my 02 TPS. it was a lesson learned, for sure, but now i've got the TB i really wanted anyway. should be on the car this weekend along with my Diablo Delta Chip and JBA shorty. yay!

Mike
07-22-2004 09:02 AM
pio
Quote:
Originally posted by whiteboyslo
well, but i still run the chance of not having the holes if this TB was made before FC knew about the new 02 TPS location, right? or has FC always had that 2nd set of holes for an 02 TPS?

joel, how the heck are you making a MTX TB work on an ATX? or is it not on the car now?

Mike
well actually is not working...
my car have no low end torque...
+ is burning gas as it were water...(22mpg TOPS but usually 20.8 and some times 19.2)
07-22-2004 07:42 AM
Sublime It is if you don't have the right TB. I have to check mine out, thanks Jeff.
07-21-2004 10:39 PM
tension001 lol, all this talk about mesing up the TPS, is it that hard to mess up!?
07-21-2004 09:24 PM
focaltech Ummm install it.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:02 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat