Ford Focus Forum, Ford Focus ST Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > ZETEC Performance (2000-2004) > rough idle

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: rough idle Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-16-2003 03:11 PM
jnmarshall Sounds like he still has a lot of learning to do...
The CAI is a waste of money in a REX. The stock one works well.
The exhaust has to be selected based on requirements.
The ECUTek probably isn't turned properly. They MUST be turned to your mods and car. If he has detonation it's a clear sign it not tuned. It could have also blown the engine, which explains the loss of oil.

For performance, I'd take my rex over my focus anyday. Sadly, there's only so much you can do with a zetec.

The ugliness only adds to the charm!

Quote:
Originally posted by Focus~Racer
I have to be honest with you, the WRX is ugly, no doubt about it.. And I will even give you the whole Super-Fast AWD car... However one of the guys that I work with has a WRX.. He put a CAI, Exhaust, and a ECU-Tek engine management system on it.. Now, it burns oil like crazy, backfires every 5 min's, and the thing detonates. He spent over $3K and is worse off now then if he just left it alone.

My advice....


STICK WITH THE FOCUS!!!
10-16-2003 02:28 AM
Hank Since it's already O.T. All I see when I look at the WRX is potential. If you want to match it against a Ford you'll need look to the past or pray for the future !
10-15-2003 09:23 PM
avengerc4 will getting new plugs void the manufacturers warranty cause they spark at a greater temp and stuff...I remember talkin to a guy at a mercury dealership (back earlier in the year when I had my 00 coug) and he said if u get new spark plugs/wires u will void warranty cause of heat and possibility of earlier combustion...dunno lemme know!
-Joe
PS: Yah those wrx-s look ugly but I kinda like em....why? Who the hell knows! I'd never buy one though I'm a FORD guy! Yah! go FORD!
10-15-2003 04:04 PM
SVT4ME This is getting off topic, but I have to agree that the WRX is pretty damn ugly. What was wrong with the way the Impreza looked back in the 90's? Looked good then, why didn't they just keep it like that? I mean, plenty of cars with a successful design have stuck with that design for years, most obviously the Beetle.

My other beef with the WRX is the dorky-sounding exhaust. Stock, it's pretty quiet - the ones I've seen running around with an aftermarket exhaust sound like giant fart machines to me. LOUD fart machines. I know, it's because the Subie's have a flat-four and they make a different sound than inline-fours, but it's not a good sound to me.
10-15-2003 03:50 PM
Focus~Racer I have to be honest with you, the WRX is ugly, no doubt about it.. And I will even give you the whole Super-Fast AWD car... However one of the guys that I work with has a WRX.. He put a CAI, Exhaust, and a ECU-Tek engine management system on it.. Now, it burns oil like crazy, backfires every 5 min's, and the thing detonates. He spent over $3K and is worse off now then if he just left it alone.

My advice....


STICK WITH THE FOCUS!!!
10-15-2003 10:01 AM
GonFishin hahaha..blkzx3...I'd agree if the subaru wasn't so damn ugly!! It's a super fast awd production car for the $$ though.
10-15-2003 09:57 AM
BlkZX3 Sell your car and buy a WRX, it's the best solution.
10-15-2003 03:51 AM
dbenney just a thought on the plugs. dont go with the Bosch plat +4! i put them in an 87 stang gt that i had. dont get me wrong their not "bad " plugs, but definately not worth the $8 apiece i paid for then. i would go with regular Bosch plats or autolite double plats.
10-15-2003 02:14 AM
Focus~Racer I had the same problem with a 2001 ZTS that had just 20K.. Granted I only have a CAI but still, exactly what you described. So I asked around and found out that the OEM plugs and wires that Ford uses are really not that great!!

I used a set of BOSCH Wires and their +4 Platinum Plugs..
WHAT A CHANGE!!!

Installation is a snap, they give you the Dielectric Grease, and the plugs are all Pre-Gapped to save time. Just get some Permatex Anti-Seize compound, and your all set. Took me about 15 Minutes to do the wires and the plugs.

Also, once you do this grab some STP Fuel Injector Cleaner or Just a bottle of the STP Fuel System cleaner.. This way you cover all your bases. After I changed my plugs and wires I poured in the Fuel Injector Cleaner. My car exhaust smelled foul for the first few miles but after a "Good" run on the Highway, the idle was back to normal and everything was fine. I now have about 22K and I am still getting about 275-285 Miles to a Tank-full and the car is so smooth you would swear the engine is off.

I sure hope this will work for you, it's worth a shot.. ..Like I said it worked great for me ..
10-15-2003 01:29 AM
CowsGoMoo
rough idle

Okay, My car has 16k miles, and past few weeks i've had a really bad idle. Just tonight I did a gauge test and took a look at the rpms. In Park or Neutral, my rpms will range from 630-820 rpms, it's a very rough idle. This can't be normal, the only things done I have done is a fc2pc pulley kit and a borla exhaust, but I don't think they did this right after i did those two mods. Bad plugs? bad wires? bad engine? any ideas? I think i removed the resonator off the stock intake, could that effect it too?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:37 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.