Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum - Reply to Topic
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Wheels & Tires - Sponsored By Tire Rack > Rear sway bar install problems.. PLEASE HELP!

Wheels & Tires - Sponsored By Tire Rack The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.
Sponsored By:
Tire Rack


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Thread: Rear sway bar install problems.. PLEASE HELP! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-23-2007 12:56 PM
cayres You could do what geezer said but i wouldnt go threw the trouble. Bolts that are welded dont really need to be welded, they do that for ease of removal..look at the rear LCA bolt (The outside one) that is welded, if you go to ford and ask what to do if its broken they sell you nut and bolt combo for like 15 dollars. I would save time and cash and just go to the hardware store and get a nut and bolt, same size and strength grade and put her on. If your worried bout the welded bolt and such get a lock washer, or after you put then new bolt on the just get it tacked. I would agree with everyone else on trying to salvage it but chances are if it broke the weld trying to take it off its prolly seized badly.
10-23-2007 12:30 PM
Geezer I'd take it to a muffler shop (if you don't have access to a welder and have that nut welded/tacked back on while its still in the correct location. May prevent a lot of problems later on.
10-22-2007 11:13 PM
focusonthis420 trust me, with the location of this nut, the only access is from the top. you cant get a wrench or vice grips or anything on this thing. i guess a sawzall is my only choice. the exhaust passes right over the top of it, look at your left sway bar U-bracket and you will know what i am talking about

it looks like the picture i have below. i tried to draw a diagram of it the best i can. the nut sits inside that grey opening and you can only get to it from the top since the lower nut blocks any access from the bottom. they both were stationary nuts, but the one broke free from its welds. now the bolt is backed off out of the nut like 1/4 inch or so
10-22-2007 09:30 PM
stivo use vise grips and liquid wrench if the bolt is frozen. try not to destroy the "nut" in the process, maybe you can get a welder to put it back together for you.
10-22-2007 09:27 PM
grahama what about using locking pliers to clamp on and remove the crappy bolt?

I did that when my oil drain bolt stripped
10-22-2007 09:07 PM
focusonthis420 ok ill try a "sawzall" cuz i know i wont be able to get a cut-off wheel in the small space i have to work with
10-21-2007 10:32 PM
cayres a cut off wheel or sawzaw
10-21-2007 09:21 PM
focusonthis420
Rear sway bar install problems.. PLEASE HELP!

Alright so i decide to finally install my progress rear sway bar that i bought a month ago. ok, so i unbolted the endlink assemblies on either end then moved on to the U brackets. Right side... nice and easy, both bolts came out fine. On to the left side... bottom bolt came out easily. Moved on the top bolt and wouldnt you know it, the stationary nut or whatever that is welded to the car (that the bolt threads through) snaps free from its weld. Fantastic! So i spent the next hour trying to figure out how to get a wrench or something on that nut so i could unscrew the bolt. After an hour or so and after stripping the hex head of that crappy bolt i finally gave up. Bolted everything back up and left the stock bar on. Only problem now, i have a somewhat loose top bolt holding the left U-bracket. Anyone know of a (easy) way to get to that bolt out?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:31 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat